TechSpot

Lord of the Rings II

By AlbertLionheart
Jun 14, 2007
  1. G'Day Y'All
    anyone any ideas what is causing this to crash the system? Everything is well within spec. Gets to the end of the into and that's it. Stop. No BSoD, just stop.
     
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Updated Drivers?
     
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Good thinking - any ideas on these freebie routines that automatically check your driver sets?
     
  4. Rolfman

    Rolfman TS Enthusiast Posts: 95

    Let me know wen you find them please
     
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    False trail, that was! Sorry but found out in the end that the motherboard was faulty and it all worked just fine as soon as I replaced it!
     
  6. Rolfman

    Rolfman TS Enthusiast Posts: 95

    Oh!! alright , Cool
     
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Not so cool as it cost!
     
  8. Rolfman

    Rolfman TS Enthusiast Posts: 95

    Yeah , but what doesnt these days...
    We try our best to make it less expensive.
     
  9. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    I don't think my client was too impressed as the machine worked fine otherwise and it was just for his kid's game.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...