TechSpot

Lots of questions?!

By TearsInHvn
Dec 13, 2007
  1. Ok this is my delima. I sent my computer in for repair, (LOL) the power supply went and it was under warranty. I get it back today, now none of my desktop icons are working. No matter what i click on it says the .exe file is missing.... So.. I un-install all the programs i'm having issues with. I go on the web and reinstall them.. Guess what? The now new icon's on my desktop still don't work and i can't find any of the files i just installed?? Am i missing something here?? PLEASE HELP! You have no idea how angry i am at the place that "fixed" my pc!!
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Do a repair reinstall immediately, to be sure that your hard drive is not damaged... Or a complete reinstall.
     
  3. ba_vivek

    ba_vivek TS Rookie

    If possible try to restore it , through the restore option
     
  4. TearsInHvn

    TearsInHvn TS Enthusiast Topic Starter Posts: 55

    already tried the restore option. Nothing there to restore to. I just don't get how installs disappear!
     
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Well, they don't disappear. Everything has got to be someplace... or the equipment is failing, or the software is failing.
     
  6. TearsInHvn

    TearsInHvn TS Enthusiast Topic Starter Posts: 55

    Tried to do a repair, it said can't read drive c? Then why is it in windows? LMAO! I did find that remote access was checked, and i believe it's no suposed to be. I unchecked it, and i'm trying that road.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...