Low FPS on ONLINE games

By chrisshortys
Nov 12, 2007
Topic Status:
Not open for further replies.
  1. Hi there, ive recently made myself a new gaming machine but used the old hard drive from my old comp so i had xp on it still. I can play games like crysis on full spec without any trouble but as soon as i load an online version with games my fps drops down to about 6. i have no idea what this could be as its amazing to play on full spec offline then online even with the settings all minimal i get this problem on a 2mb line.

    My system spec is:

    P4 3GHz Ht at 3.2
    2GB DDR2 running at 1067 MHz (i think)
    256mb 8600 GTS
    windows media center

    any help would be great!
    cheers chris
  2. samjohnson

    samjohnson Newcomer, in training Posts: 320

    I would say that your CPU is bottlenecking your system. Not a great choice of a CPU for a gaming machine.
  3. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

    The CPU is the bottle neck of that PC, but I doubt that it would really cause that much of a drop.
  4. snacks

    snacks TechSpot Enthusiast Posts: 176

    A better CPU might help, but what kind of internet do you have, or what kind of adapter and how far away from the router are you?
  5. chrisshortys

    chrisshortys Newcomer, in training Topic Starter

    Its wierd that the games work completley fine offline then when they go onlin ethey do that, cod4 lags as soon as i open the multiplayer part of the game as its a seperate launch to the single player!

    So you think it may be the CPU??

    ATM i have a 2mb connection which has been fine for me before and i am plugged straight into the modem so no router issues......

    realy anoying im suppost to be playing matchs with my clan for COD4 and i cant even play the game online!
  6. samjohnson

    samjohnson Newcomer, in training Posts: 320

    Go here, www.speedtest.net

    When you get there just click on the little yellow triangle and it will test your internet speed. I am suggesting you do this just to make sure your internet is doing the speed its supposed to. Let us know what speed you are getting.
  7. chrisshortys

    chrisshortys Newcomer, in training Topic Starter

    Its giving me a connection speed of 1887Kps so 1.8 meg which is about what i expected with the ping at 45ms at a distance of 150 miles......

    Its almost enough to drive me to a console! lol
  8. chrisshortys

    chrisshortys Newcomer, in training Topic Starter

    Ok well i took this comp into a shop two n a bit weeks back, they had it for two weeks and they came up with nothing.... they put a top end dual core in the machine to see if the cpu was the problem and it still only brought the framerate to around 17 which on the specs it should of been high 80's or more..... realy confused by this now.......
    These are my system specs i just pulled up:

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name CHRIS
    System Manufacturer System manufacturer
    System Model System Product Name
    System Type X86-based PC
    Processor x86 Family 15 Model 4 Stepping 9 GenuineIntel ~3240 Mhz
    Processor x86 Family 15 Model 4 Stepping 9 GenuineIntel ~3240 Mhz
    BIOS Version/Date American Megatrends Inc. 0509, 06/09/2006
    SMBIOS Version 2.4
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2705 (xpsp.050622-1524)"
    User Name CHRIS\Admin
    Time Zone GMT Standard Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 927.79 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 3.34 GB
    Page File C:\pagefile.sys



    These are my system conflicts, though i have no idea what they mean!

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF PCI standard PCI-to-PCI bridge
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce 8600 GTS

    IRQ 23 Standard Universal PCI to USB Host Controller
    IRQ 23 Standard Enhanced PCI to USB Host Controller

    IRQ 16 PCI standard PCI-to-PCI bridge
    IRQ 16 NVIDIA GeForce 8600 GTS
    IRQ 16 Standard Universal PCI to USB Host Controller
    IRQ 16 PCI standard PCI-to-PCI bridge
    IRQ 16 PCI standard PCI-to-PCI bridge
    IRQ 16 Standard Dual Channel PCI IDE Controller

    IRQ 18 Standard Enhanced PCI to USB Host Controller
    IRQ 18 Standard Universal PCI to USB Host Controller

    IRQ 19 PCI standard PCI-to-PCI bridge
    IRQ 19 Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC
    IRQ 19 Standard Universal PCI to USB Host Controller
    IRQ 19 Standard Dual Channel PCI IDE Controller
    IRQ 19 Standard Dual Channel PCI IDE Controller

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF PCI standard PCI-to-PCI bridge
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce 8600 GTS

    I/O Port 0x000003B0-0x000003BB PCI standard PCI-to-PCI bridge
    I/O Port 0x000003B0-0x000003BB NVIDIA GeForce 8600 GTS

    Just to go over my specs in more detail i have:


    Intel P4 531, prescott, socket 775 running at 3.2 HT

    Mobo is a ASUS P5B
    DDR2 2GB
    GEforce 8600GTS 215mb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.