TechSpot

Medal of Honor Allied Assault crash problems

By antitech
Oct 24, 2002
  1. Metal of Honor Allied Assault

    I have installed the game, when starting up, it gets to about 20% then crashes. Anyone have an idea?
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    We will need a little more information than this. What OS are you using? What video card/drivers? Sound acceleration, etc.
    Please post back and let us know some more detail to be able to try and pinpoint the problem.

    BTW :wave: :wave: Welcome to TechSpot :wave: :wave:

    Hope to see you around after your problem gets solved, as your input could help others. ;)
     
  3. antitech

    antitech TS Rookie Topic Starter

    Metal of Honor Allied Assault

    Thanks for getting back to me. I am running XP on:

    P4 2.0 GHz
    ATI Radeon 7000 64 MB
    Sound Blaster Live
    768 MB PC 133 RAM
    3 7200 RPM HDD (60, 60, 40 GB)

    Hope this helps.
     
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Try installing the new DirectX, ATi Catalyst, OpenGL, etc. drivers.

    Is this the only game which it occurs?

    That R7k isn't doing the P4 justice... I'd say upgrade :stickout:

    Also try reinstalling the game.
     
  5. S a l a d i n

    S a l a d i n TS Rookie

    Hello.
    I didn't wan't to make a new topic, since my question is also about Medal of honor.
    Everytime I load my game my computer tries to connect to the internet and it exits the game. If i'm already on the net when I start the game, it starts OK. But otherwise no. I even tried to register, but it always says "Trouble sending iregistration information. You need an external connection to send this information."
    What should I do?
     
  6. jonas66

    jonas66 TS Rookie

    Same Pb

    I have exactly the same pb and already downloaded latest drivers. May a good gaming soul help?:confused:
     
  7. iss

    iss TechSpot Chancellor Posts: 2,896

    when you say it crashes when starting up do you mean it crashes as soon as you try to start the game or when you try to play the game? if it occurs when you try playing the game but after you can access the options menu then check your video and sound settings. the video settings may be to high or the sound may have EAX enabled if so disable it.

    is the 7000 a 64DDR or sdram?

    also is this an original disk or a copy?
     
  8. LNCPapa

    LNCPapa TS Special Forces Posts: 4,330   +277

    Can any of you guys run any other Quake 3 engine games?

    LNCPapa
     
  9. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,327

    Install a newer patch for the game, it was fixed in one of the patches (dialling out that is).
     
  10. liammcd88

    liammcd88 TS Rookie

    i installed allied assault too. i get the opengl error aswell, i have xp pro, an a 3dfx voodoo3 card, can someone help
     
  11. WARGAMER

    WARGAMER TS Rookie

    Help me plz T.T

    when i try to play my medal of honor it crashes and says, "OpenGL system not found" help me :confused: somebody T.T does it mean i have to get a better video card? What should i do?
     
     
  12. cableguy_mcm

    cableguy_mcm TS Rookie

    hi
    i have read ur post look i am running XP pro with vedio card nvidia riva TNT2 32MB of SDram and it is working good now u should check your driver try to update ur radeon 7000 driver and try to read about the combatible vedio adaptors coz some vedio adaptors have problems with some games
    the radeon 9200 is ok it can run the game somthing else try to make changes in the settings of the VGA card do not make high performance in the game adjust it to low or medum details
    good luck
    cheers

    hi man
    what is your vedio card model does it support OPENGL ????!!!
    this means that the game can not locate the opengl file try to see the driver file details and see if u have opengl driver or not if not try to reinstall ur driver again ...
    the game runs on opengl so ur VGA should have opengl if so try to adjust the opengl settings from the VGA card settings ...
    good luck
     
  13. IpeXeuS

    IpeXeuS TS Rookie Posts: 37

    My MOHAA crashes too, when i play it. I run it following system:

    + Windows 2000
    + AMD Athlon 2200+
    + ATI Radeon 9600 + Catalyst 5.5 + DirectX 9.0c
    + Creative Sound Blaster Live!
    + 768 MB SDRAM 133MHz
    + Maxtor Diamondmax 160GB (7200 rpm)

    I've also installed latest driver versions. And I've tryied to install latest MOHAA patch, but installshield couldn't identify my MOHAA version. I think it is UK version, but I'm not sure. I also use RamBooster and ATITool utilites to get more power.

    Can anybody help me?
     
  14. saikamal

    saikamal TS Rookie

    Medal of Honor Pacific Assault crashes after 20 seconds from start

    Hi guis

    I have studied lots of report about this' but normaly this problem occers on Nvedia fx5200 on xp and if u try to run the exe as 98 it takes up to loding screen but no luck but onse i was trying to test setings file on the mydock and the game folder aswell. The patch which was released saying that will solve the problem is showing a message insert the cd after inserting the cd the same massage comes

    By saikamaldoss
    saikamal@rediffmail.com if righting mail to me put subject as Game
     
  15. saikamal

    saikamal TS Rookie

    Medal of Honor Pacific Assault crashes after 20 seconds from start

    Hi guis

    I have studied lots of report about this' but normaly this problem occers on Nvedia fx5200 on xp and if u try to run the exe as 98 it takes up to loding screen but no luck but onse i was trying to test setings file on the mydock and the game folder aswell. The patch which was released saying that will solve the problem is showing a message insert the cd after inserting the cd the same massage comes
    + Windows Xp pro /home sp1 Alternatively tested
    + AMD Athlon 1800+ over clocket to 2200+
    + MSI NVDIA Fx5200 + DirectX 9.0c
    + REALTEK AC650!
    + 512 MB SDRAM 533MHz
    + Segate 60GB (7200 rpm)

    By saikamaldoss / Bradd
    saikamal@rediffmail.com if righting mail to me put subject as Game
     
  16. saikamal

    saikamal TS Rookie

    Ans:

    Now this is my spc i have upgraded to this still the same problem

    FX5200 gcard 128MB DDR 8x 128bit

    Realtek AC655 sound card

    AMD 2500+ 64

    Gigabyte GA-K8VM800M (Rev 2.x) mainbord

    2/256 MB RAM DDR 400 Mhz

    still having the same problem

    http://saikamaldoss.tripod.com/
     
  17. MOHAAmaniac

    MOHAAmaniac TS Rookie

    Mohaa Problems

    :confused: My MOHAA game will not uninstall and it is driving me crazy. And I have A dell GX 150 and when I do start to play the screen has just a bright light and I cant see anything. What would that be. If you can help me please email me cause everytime leave this site and come back I can never find the same place twice. Thanks and very appreciated ..... :unch:
     
  18. margo76

    margo76 TS Rookie

    Crash on start-up resolved for MOHPA (for me at least)

    Hi, I am certainly no programming expert or even novice, but I did stumble on a fix for the start-up crashing issue on my computer.

    I deleted the current.stv and current.spv files in the 'save' folder located in

    c:\Documents and Settings\Owner\MyDocuments\EA Games\Medal of Honour Pacific Assualt(tm)\save

    They must have been corrupt I guess????? :wave:
     
  19. polojiu

    polojiu TS Rookie

    Got mohaa problem too, : (

    i have te openGL thing too, but i dont noe how 2 fix it,
    my computer's video card driver is nvidia geforce fx 5500

    mohpa worked on my computer so i cant see why mohaa wont work.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.