TechSpot

Menus Weird, Programs Slow

By Carderius
Jul 10, 2008
  1. I've been having this strange issue for the past couple days. Suddenly, whenever I right click on my desktop or any other program's menu bar, the options to be selected don't show up unless I scroll down and automatically highlight them. This isn't so much a problem as it is annoying, and, I feel, perhaps a symptom of something more sinister. Then again, I could be completely off base and may have just changed some sort of setting somewhere. Who knows.

    Accompanying this little gem (which I've attached a screen capture of in case my description was insufficient), most every program that I open now takes a little longer to load than it did just a few days ago. I've checked task manager, I've run Spybot, AdAware, and McAfee, and none of them have turned up anything.

    Any ideas?
     

    Attached Files:

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    "the options to be selected don't show up unless I scroll down and automatically highlight them."

    Please explain this. How can you highlight them if they don't show up?

    As for delay in opening programs, what did you do before this behavior began? Update- especially Windows Updates? Install or uninstall programs. If you have a time line, you can try doing a system restore to date right before problem began.

    NOTE: This will remove the recent updates, so you may want to make note of them.
     
  3. Carderius

    Carderius TS Rookie Topic Starter Posts: 21

    In answer to the initial question, I don't see anything when I right click on the desktop. However, if I move my mouse over and down, as if the menu options were there, they appear as I highlight them, as seen in the attached picture. I hope that helps a little better.

    As for Windows Updates, I'm not sure if any have been installed or not. I did see the update icon briefly in the taskbar at the bottom, but never saw the percentage go above 0%, and now it's not there.
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You know, what you're describing sounds like what happens when text is 'hidden'- it will show when the mouse is dragged over it. But that has to be coded in with HTML tags. It would be as if I put a tag on this reply to write in white text- you wouldn't see it-unless you dragged the mouse over it.

    Please run the Error Check:
    My Computer> Local Drive- usually C> Properties> Tools tab> Error Check> check both boxes on the screen that comes up> OK> Close the nag message that comes up and Reboot.

    Let this run until complete. System will reboot when through. Let me know if it helps with this 'glitch'. (this may take a while if you haven't been using it as part of the routine maintenance- let it run)
     
  5. Carderius

    Carderius TS Rookie Topic Starter Posts: 21

    Yeah, it did take a while to run, but the problem is gone now! Woo! Thanks for your help!
     
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You're welcome. Glad it handled the problem. You should include the Error Check in your regular system maintenance, followed by the defrag. It shouldn't take as long if run regularly.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...