TechSpot

Micron T1000 notebook won't boot

By abrink1
Feb 10, 2006
  1. I have a 3-4 year old Micron T1000 with a P4 M 1.7 GHz CPU that died recently. The problems have just been building over the last year. Six to 8 months ago the power port started melting my AC adapter plugs, and overheating the adapter. Then recently, it began re-starting on its own about once a day. Finally, only the fan and CD would spin when it was turned on. After I ruled out the CPU and HD, I suspected a mobo failure, so I replaced it. But it still won't boot. The lights come on very briefly and their is a flicker on the screen when I hit the power button, but nothing happens. Could it be something else, or am did I replace it with bad mobo?
     
  2. abrink1

    abrink1 TS Rookie Topic Starter

    Solution for dead Micron Transport T1000

    Just wanted to post a solution to my own problem for all those out there who had viewed the page with similar problems. After testing the CPU I discovered that this Micron has an internal DC converter that was mistaken for a sound card. When replaced, the laptop booted up no problem. So essentially, it was a power supply issue.
     
  3. kika5

    kika5 TS Rookie

    Micron Transport T1000 case

    Let me know if you want to get rid of the laptop. I am searching for parts.

    Also, does anyone know where I can get a replacement for a Micron Transport T1000 case? I dropped the laptop and the plastic surrounding the large back fan pretty much disintegrated. I need to replace the bottom and top plastic case part which sandwich the fan. Keyboard, screen, and mousepad are fine.

    I tried to get the parts from Micron, but they are of no help. I am having a hard time finding one that I can canabalize. Any ideas where I can get the parts would be greatly apreciated.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...