TechSpot

Microphone not working... confusing!

By British_Command
Jan 13, 2008
Topic Status:
Not open for further replies.
  1. Right I've just formatted my computer and have now basically started from scratch with the computer. It's a DELL computer supplied with all needed drivers, I've installed the sound driver and I have plugged my mic and speaker jacks in and for some wierd reason I cannot get the mic to work, although the speakers do work?

    I'm on Vista, so I try out the 'Speech Recognition' Wizard and I get an error saying make sure you have the right hardware selected etc. ???

    Really confused, but quite possibly something really basic (and not plugging the headset into the wrong jack :p)

    Thanks.
     
  2. Robgamer

    Robgamer TS Rookie Posts: 65

    Yes, I posted about something close to this on here. Nobody responded so I hope that someone responds to here so we can fix both of our problems.
     
  3. Emocean

    Emocean TS Rookie

    I had this problem ages ago, my mic wouldn't work in mic jack but would work on the line in jack, i think if i can remember i opened up my sound manager an it was my settings in there i think my computer thought my mic was my line in, forgot how i did it now but hope that puts you along the right lines!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.