TechSpot

Microphone not working

By lisette
May 12, 2006
Topic Status:
Not open for further replies.
  1. The microphone on my Logitech Webcam isn't working. I had a headset before I had the webcam and wasn't aware until now that I had audio on my webcam. I finally removed my headset but now no one can hear me. I checked the level of the sound.

    I have a XP200 BenQ. Can someone please tell me why it isn't working. I seem to be getting a message that the connection is unknown and I don't understand.
    Please help. :confused:
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    Do you have the driver loaded for this device? An unknown connection usually indiactes you're missing a driver.
  3. lisette

    lisette TS Rookie Topic Starter

    Thanks Tedster

    but I don't know about drivers. I tried to ask once but couldn't understand the answers and didn't know what to look for or get or do. I downloaded my software properly, as far as I know. My webcam is less than a year old. I don't understand. :confused:
  4. lisette

    lisette TS Rookie Topic Starter

    Thanks Tedster

    You pointed me in the right direction. I had to put Logitech as the manager. :bounce:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.