TechSpot

Microphone refuses to work.

By Luke20
Apr 26, 2006
Topic Status:
Not open for further replies.
  1. I previously owned a Soundblaster Audigy2 ZS, the microphone used to work beautifully. I used a eDimensional Audio FX Force Feedback headset and all was well.

    Somewhere down the road something went sour, suddenly I couldn't record anything. I immediately assumed the headset went bad, so I purchased a new headset and a new sound card, a Sound Blaster X-Fi XtremeMusic.

    I uninstall everything cleanly, and install everything fresh. I plug the new headset in the NEW sound card, everything sounds beautiful but still no recording.

    I've tweaked the services.msc a bit, and msconfig some. I'm not sure if that's the key to the problem or not.

    I feel completely helpless, as everything is brand new and I just want my mic to work again. Any help would be MUCH appreciated.

    EDIT: I've made sure it wasn't muted, and I made sure the microphone was checked under the Recording options.
  2. altheman

    altheman TS Rookie Posts: 541

    open "Sound and Audio Device Properties", go to the "Voice Tab", and click "Test Hardware". see if it works then
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.