Mininova

By touchdown
Mar 6, 2009
Topic Status:
Not open for further replies.
  1. i can connect to all sites except mininova
  2. mailpup

    mailpup TS Special Forces Posts: 8,382   +205

    Maybe the site is down temporarily. How long has this been going on?
  3. touchdown

    touchdown Newcomer, in training Topic Starter

    it' about 2 weeks now, other people i know connect to the site
  4. mrtraver

    mrtraver TechSpot Enthusiast Posts: 228   +9

    are you typing the address directly (http://www.mininova.org/), or clicking on a link through another site? Perhaps your ISP is blocking access to it for some reason? You might want to try OpenDNS and see if that fixes it for you.

    good luck!
  5. mailpup

    mailpup TS Special Forces Posts: 8,382   +205

    It's probably blocked. It's a torrent site. My anti-virus gave me a warning message of some malware at the site.
  6. touchdown

    touchdown Newcomer, in training Topic Starter

    what is ISP AND and openDNS

    WHAT is ISP and openDNS I,'m new to this
  7. mrtraver

    mrtraver TechSpot Enthusiast Posts: 228   +9

    Sorry! ISP = Internet Service Provider (such as Comcast, Verizon DSL, etc.) This is the company that provides your internet service. http://en.wikipedia.org/wiki/Internet_service_provider

    Never mind about OpenDNS; i was thinking of proxy servers instead. OpenDNS probably cannot help with this problem. Not sure if a proxy server can either (i am not very familiar with them so i can't explain much).

    have you tried accessing other torrent sites, like http://thepiratebay.org/ ?

    or http://www1.torrentrelay.com/fresh/web.pl?d=
  8. touchdown

    touchdown Newcomer, in training Topic Starter

    did was perform a disk clean up . . . no access to mininova
    did a system restore . . .no access to mininova

    am able to access other torrent sites such as piratebay, isohunt etc

    tried accessing mininova through a third party ....that didn't work.

    my internet supplier isn't blocking me.

    any other suggestions? thanks in advance.
  9. Spyder_1386

    Spyder_1386 Newcomer, in training Posts: 563

    Hey touchdown

    This might sound silly but do you have a block on your internet explorer for Mininova specifically? Are you using Internet explorer or Firefox?

    Spyder_1386 :)
  10. touchdown

    touchdown Newcomer, in training Topic Starter

    i tired accessing the site using both, but no such luck. And no it does not appear to be blocked.
    :(

    btw...here's my logfile. hope it helps.
  11. mrtraver

    mrtraver TechSpot Enthusiast Posts: 228   +9

    Maybe try disabling your antivirus temporarily, and see if you can access it then. If so, there may be a way to add the site as an exception to your antivirus program.

    Have you tried using alternate browsers, such as Chrome or Firefox?

    Can you post a screenshot of what you see when you try to open mininova? With your browser window active, press Alt+Print Screen, then open Paint and press Ctrl+v to paste the image, then save the image and attach it to a post here.

    Also, this probably has nothing to do with your issue, but i would uninstall any of those toolbars you don't actually use, They all slow down your browser, and some toolbars have spyware and upload your browsing history and system information.

    good luck!
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  13. matrixman

    matrixman Newcomer, in training

    Fix for the problem.

    h**p://torrentfreak.com/trojan-blocks-the-pirate-bay-and-mininova-090104/

    This is a link that explains what happened. I have the same problem and was able to access it using ]ww*w.hidemyass.com So I new it had to be a problem with my browser/ settings. Read the link above and follow the instructions to fix the problem.

    Hope this helps.

    I am going to fix it when I get home.

    Jason
  14. srvijayam

    srvijayam Newcomer, in training Posts: 30

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.