TechSpot

Monitor not working

By acefsj
Aug 24, 2009
  1. I know thier is allot of posts on this and i have read them and still cant figure it out.
    So here it is i have pluged in to graphics card monitor not working i removed graphics card pluged monitor into mobo nothing i replaced graphics card after cleaning nothing i reseated ram after cleaning even tryed diffrent sequences of sticks nothing. tryed diffrent cables monitors the whole nine so basicly from one post i got that it could also be the power supply so i will try this if not can i safley say it is my mobo casue i do not have another mobo to try but i do have a power supply thanks
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Are you going to tell us the brand, model, and age of the components, as well as the configuration
     
  3. acefsj

    acefsj TS Enthusiast Topic Starter Posts: 95

    Im not even to sure at the moment it's a buddys and it is all custom built i know it's about 2 years old im at work right now when i get home i will have to look at everything and find out
     
  4. captaincranky

    captaincranky TechSpot Addict Posts: 11,707   +1,887

    Would you consider, if only briefly, using punctuation marks?
     
  5. acefsj

    acefsj TS Enthusiast Topic Starter Posts: 95

    I know it's bad i should have paid more attention in english class instead of flirting with the hot chick next to me.
    And for the most part just being lazy im at work so trying to post as fast as possible.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...