Motherboard, or Radeon 9600XT problem?

By JeremyS
Feb 20, 2005
  1. I've read a few threads here about people having their monitor just go on standby after a few minutes of gaming. That's close to my problem, but not quite. I can have a fresh install of windows, and my video card will work, and I can install my drivers, it'll continue to work, but AGP speed will be off. I have to install my chipset drivers to make it go into 8x. After I install that, for the most part everything works fine after it's in 8x, but if I open up ANY game, my monitor will either, go to standby, or say out of frequency with some low number like 30hz. For the most part, it's just the standby though.

    Through all of the things I've gone through with this computer, I've come to the conclusion that its probably just some incompatibility issue, and I already have the money up to buy me a new Chaintech motherboard. I just though I'd post on this forum for one last hope to see if anyone would know how to fix it.

    My specs are
    Soltek SL-K8AV2-RL
    AMD 64 3000+
    1GB Kingston PC3200
    1 40GB WD
    1 200GB Maxtor
    450W ( stock ) PSU

    Lost hope? Or should I just go ahead, and buy the Chaintech?

    Edit:: I just installed SP2, to see if it would fix it ( it has before oddly ), and now everytime my computer goes to the logon screen, the monitor goes off. puke:

    Another Edit:: I've installed some new drivers, and such, and now it seems to be working fine with Counter-Strike ( OPENGL ), but if I try to play HL2, or anything ( D3D )..i get the frequency, or standby error.
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    You should install the chipset drivers right after Windows and before installing anything else. If you installed the chipset drivers after the video driver you will need to install the video driver again.
  3. shadow_29

    shadow_29 TS Rookie Posts: 211

    hey run the direct x diagnostics and run d3d checks and see what message you get.then right click on windows goto propeties->settings->advanced->select the correct display mode from the setting.try running your agp on a slower interface like 4x or 2x.check that you have GART drivers installed if not you should install these first.and dont mess with sp2 it's mainly for security features and most of the time cause conflicts and resets settings.

    check for any sytems conflicts and also check your monitor(is it an old one) try it ona differnet system.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...