MSN 7 & webcam view problems

By AMD2800+
May 22, 2005
Topic Status:
Not open for further replies.
  1. OK whenever a friend invites me to view webcam, accept, it only shows two frames initially, holds the frame for about 15seconds and is downloading data (nothing else was/is running so it had to be the video) and only get the one or two frames before it says its stopped viewing webcam. On my end it says the other person stopped it & the opposite on the friends computer. Now i can easily get downloads of 6KB/sec (dialup) and each frame, jpeg, is less than 10KB and all the people who are using the webcams have broadband so what the **** is the problem here? Complain to microsoft? Help please on this very, very frustrating piece of **** of a program.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    IMHO I would say it`s because your dialup connection is to slow to be able to cope with the webcam video. I don`t know for sure cause I`ve never had dial up, but a friend of mine has, and he can`t get his webcam to work properly either.

    Regards Howard
  3. AMD2800+

    AMD2800+ Newcomer, in training Topic Starter Posts: 57

    Until recently i could get about 1frame/3-4secs which i was happy with and it wouldn't just drop out like that.
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    In that case have you tried reinstalling the messenger programme, and maybe your webcam drivers/software?

    Regards Howard :grinthumb
  5. AMD2800+

    AMD2800+ Newcomer, in training Topic Starter Posts: 57

    I'll try getting rid on MSNPlus which has caused problems in the past, then MSN. I don't have a webcam, its only when i am viewing other peoples.
  6. AMD2800+

    AMD2800+ Newcomer, in training Topic Starter Posts: 57

    Turns out its the friends' computers problem, not mine. No problem after all.
  7. flamer2204

    flamer2204 Newcomer, in training Posts: 36

    wat are the people you are viewing actually doing?
  8. AMD2800+

    AMD2800+ Newcomer, in training Topic Starter Posts: 57

    Not tellin ya, lubes :) :p
  9. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Boy this was a great thread....closing now. Thanks for the info AMD
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.