TechSpot

Multiple User Accounts

By presskevinn
Feb 25, 2008
  1. Hey guys,I have a little problem here. Am using Windows XP service pack 2 and the other day i activated another account so that i now have two accounts.Problem is, when i log on to the first account,the settings are not loaded and i cannot use applications or if I do,I lose the work when I close. Every time I run,say, MS Word, i have to go through a process similar to what i went through during the first installation of the program as if it's the first time am using the application on the computer! PDF reader doesn't load totally, among others programs.
    Funny thing is, the other user account is working fine and seems to have "stolen the other user account's settings"! How do I solve this problem without having to deactivate the other user account as it's equally important?
    Thanks in advance...
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    How did you activate this "another" account?
     
  3. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    you're running on the DEFAULT Profile, not the User profile; I would delete this user-id and the files associated with it. Login on an Admin account and Create New User
    this is quite normal for MS Office -- I've seen it many times. It should look like it is installing, but not run thru the choice of features
    just delete the bogus ID and keep the good one
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.