My computer just goes blank.

By Mohd Haq
Aug 30, 2006
  1. Hi,
    i am a new member here. so, hi to everybody.
    I have a strange problem with my computer. I have Celeron 1.7 Ghzs processor on Jetway P4MFM motherboard. I have 256 MB + 128 MB of RAM. Both of different companies. A 400 Watts Adcom power supply. 80 gb Seagate harddisc and samsung cd writer. and not to forget my vga card is an inbuilt on. (Prosavage DDR). I have Windows Xp Pro SP2 and Windows 98 installed. Now about the problem. From past three months my windows xp Pro system is just randomly going blank. some times it shows BOSD and sometimes it just goes blank. even restart button does'nt work. i have to shutdown and restart the system. My first action was to scan my computer with antivirus software. I scanned my comp with an updated version of Norton Internet suite 2005. and afterwards with updatedversion of McAfee antivirus software. and i also scanned my computer with the updated version of Microsoft defender for spyware software but nothing to be found. After that i checked my Memory sticks with memtest software for problems but even after one hour of test no errors occured. Then i removed all the devices which i could removed and then started my computer but in vian. even i checked with on RAM chip at a time but same result. I have vacummed my complete system many times thinking that it might be the dust thats causing the problems but the same thing. I check the temperates but they were well below the danger mark(CPU temp: 45-50 C, Motherboard: 35-40 C). I don't know about the ideal voltages for computer but here are the voltages shown by the Bios. CPU 1.75V: 1.56-1.72, 12V: 11.0-11.89, 5V: 5.0-5.3. now these are the voltages ranges that the Bios showed when i watched them for 20 Minutes. these are highest and the lowest which i observed. Now one thing will mention here is that my computer is working fine with Windows 98 on a new Fujitsu hard disc which i bought a few weeks ago. so, Is it the problem with the hard disc and onething there are no bad secters in my Seagate harddisc and i have checked it with scandisc utility for any bad sectors or read write errors.
    So, anyone please help me. i have used all the methods which i know but in vian. so please please help me.
  2. Mohd Haq

    Mohd Haq TS Rookie Topic Starter

    Here are some of the recent dump files for your reference. please check them and give some solution.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...