my first oc how does it look so far?

By Machinist
Jun 18, 2007
  1. Just did some upgrades to my S939 system (trying to get a little more time out of it)I added AMD X2 3800/2g A-Data Viteste PC3200/600w PSU/and waiting to install an XFX 7600GT. This is what I have been able to squeeze out of my set up so far. I have run Prime95 for 12 hours and Memtest86+ for 6 hours and no errors. Memory timings are not tweaked. When I try to run manufacturers spec of 2.5,3,3,7 and 1T I get a blue screen.Temps are 34c/50c. Also I dont notice any faster start up times in windows @2.5, programs open and run faster as do virus scans. Any help would be appreciated.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    I don't have anything to say about your overclock. But I'd shoot myself if I had to use that resolution.
  3. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    You might need to increase your RAM voltage to get to those manufacturer's spec.... Some RAM are designed to run on higher voltages. This is especially true if you bought premium RAM...
  4. Machinist

    Machinist TS Rookie Topic Starter Posts: 33

    Thanks Ill try going up to 2.7v
  5. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    Well, check out the manufacturer's spec, you don't want to kill your RAM.... but by the time you read this, you probably have increased the voltages anyway....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...