My hard disk fault

By statixpulze
Jun 3, 2006
  1. Hi...i jz installed a new hard disk( 160GB sata).. when i boot the old hard disk(80GB IDE) with the new hard disk... i have an error msg dat goes...

    Stop: 0x00000007B (blah blah blah)

    its appear when the windows is loading... is there any problem wid the hard disk or izzit corructed or anething... It same goes when i wanna install a new windows on a new hard disk...

    Even when i uninstall the new hard disk and load the old hard disk... its still the same...

    Izzit possible to make the disk work as normal? It was normal yesterday and today its like this... can some one help???
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    What is you hardware configuration? and what settings do you have for the hard drives in the bios?
  3. statixpulze

    statixpulze TS Rookie Topic Starter

    my system is mad up with 1 master ide hdd link to a zip drive... then another ide port to link up a cdrw(slave) and a dvdrw(master) and one Sata HDD .. I already configure the setting to read the ide as master bt it seems failed... Any idea?
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    What is you mobo, and do you have the latest bios installed?
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    do you have a OS on new drive ??
    go to bios and disable boot from other devices
    disable stop on errors cept for keyboard mouse
  6. statixpulze

    statixpulze TS Rookie Topic Starter

    already install the latest bios.... my mobo is gigabyte GA-8I945P Pro

    and i tried those things already... still same error...

    even i boot only with the new hard disc... the same error comes out...

    So lost... dunnoe wats wrong... Any suggestion to this??
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...