TechSpot

my Microphone doesn't work.. help

By Reason
Jun 16, 2003
  1. "Mic-Recording" troubleshooting

    (Short Version): My mic doesen't work when I try to operate it, and when I look into the options of "Volume", it turns up transparent blanks. How can I fix this problem so that I may record sound through the mic? I've tried almost everything and nothing seems to work.

    (Long Version): Alright, I have a problem with the audio recording for my computer. Whenever I plug in a mic and hit up the "Sound Recorder" and try to record something, the **** never comes through. It USED to, but now it doesen't show the wavy lines that suggests that sound is coming through when I record. When I play back, there is NOTHING. I checked to ensure that the mic is plugged into the right hole on my hard drive tower in the back, and it is. I went through the sound options, making certain that everything is checked where it needs to be accordingly ... BUT there are a few blanks suggesting to me that I must have something turned off somewhere when it doesen't need to be, so I'm not sure what I need to click and what I do not need to click. Can you help me out with this so I can make them from going transparent to going solid? The pics I've attached to this message will let you know what I mean ... it's like the whole mic-system is dead in the options, and it won't allow me through. If you could give me a step-by-step troubleshooting procedure to go through, I'd be much obliged. If there are any more questions you need that I can provide for this instance, I'll try my best. Thanks.
     
  2. RustyZip

    RustyZip TechSpot Paladin Posts: 418

    Errr, what pics ???
     
  3. maksman

    maksman TS Rookie

    I have a similar problem

    I have a labtec® stereo 342 headset however, it seems not to work, in the volume control my microphone volume bar/tab/thing (Options->Properties->Recording->Microphone) has a gray box next to "mute" so i cannot adjust whether the mic is muted or not, thats why I ask: Can you please help me? :(
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,934   +167

    Have you tried uninstalling the Headset and reinstalling it?

    This is a very old thread
     
  5. maksman

    maksman TS Rookie

    what do you mean, I aint got a cd for the headset...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.