My os is dead

By D@nny
Aug 17, 2006
  1. well not exactly..
    I restart the machine after installing this 3d chat room from like client. I go to msconfig /startup and disable everything at start up. I screwed up my computer. When I turn it back on I guess the windows programs didn't load. I click on the internet it didn't work. It works on this computer though. I went to network places and it was blank. I refreshed and got this error. "NETWORK CONNECTIONS FOLDER WAS UNABLE TO RETRIEVE THE LIST OF NETWORK ADAPTERS ON YOUR MACHINE. PLEASE MAKE SURE THAT THE NETWORK CONNECTION service is enabled and running. I click a program. Failed to intiate sound drvier sndDRV.dll execution may terminate. LOL Have all my files disapear? The program got to the main screen fine though. My music won't play something tells me to go to help and support and I get this beeping sound followed by this error. Windows cannt open Help and Support because a system service is not running. To fix this problem start the service named "Help and Support". I go to system restore it's been disabled. I try messing with msconfig /startup and still **** seems missing. I just came back from school and tried to reformat C with vaio recovery wizard and it failed to find recovry paritition and told me to restart and try again which I did. How can all this happen? Did my OS get ****ed up bad? I need my computer I can't even reformat what can I do now and no I don't have the windows xp disk to reinstall xp with me.
  2. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    Anyone, I really need help!
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Can't you revert to a system configuration prior to the 3d chat program ? Did you disable system restore ?
  4. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    ....I don't remember disabling it. But when I want to use system restore it said it was turned off. So No I can't. Its like the computer is dead now. It's horrible i dont know why im missing files but what could of deleted him. It had something to do with me messing with msconfig /startup I just made it load with just the programs windows needs that are necessary no avail. Any more ideaS?
  5. blue_dragon

    blue_dragon TS Rookie Posts: 190


    well system restore and netwok connections are system services
    you need to go run->services.msc->enable and start all services and then restart your computer
    hope that helps
  6. ibanez7

    ibanez7 TS Rookie Posts: 24

    Do you know someone that can burn one for you? Then you just need your product key then you can try to format it.You can try a repair first if you don't want to loose any data but it may not work and may have to do a complete format.Unless someone has any other ideas. Good luck

    ps: i hope i'm not out of line by replying in this thread just trying to help out and give ideas.
  7. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    I have found the windows xp disks. I'm not sure if it has a repair function but if it does i'll definatly try that first. It's not a virus that could do all this I still want to know what happened to my computer.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...