TechSpot

NAT Xbox Live 'Strict'

By British_Command
Sep 14, 2007
  1. My router is a bit simple, not the latest around, but my NAT on xbox 360 has been STRICT for a while now and I dont know how to set it back!. I try enabling Upnp, opening ports and also DMZ but I have to assign it to a certain IP Address guessing the 360's connecting IP address. But i am not fully sure of how to get it to OPEN NAT.

    Please Help,
    British_Command
     
  2. Jase123

    Jase123 Banned Posts: 1,012

    general options for getting your NAT Status to Open

    There are four ways to overcome a Strict/Moderate NAT setting when using a router. I have listed them in the order of preference:-

    1. If you have an Xbox Live Certified router, use the certified firmware for your router
    2. Use UPnP. If your router supports this. Turn it on. The router will work out the ports it needs to open for Xbox live. If your router does not have this feature, check the manufacturers website for the latest firmware. (also make sure portforwarding and/or DMZ is turned off as they interfere with UPnP)
    3. Port forwarding (look up your router here then follow the instructions for Xbox Live 360) http://www.portforward.com/routers.htm
    4. Use a DMZ (De-militarized Zone)


    The DMZ (De-militarized Zone) is area that sits outside of your routers firewall. Don't worry though your not at risk with your Xbox

    IMPORTANT

    Do not mix and match portfowarding with UPnP and/or DMZ. Each of the methods should be used on their own. Do not turn on UPnP and expect to be able to setup a DMZ or Portforward.

    ortforwarding

    If UPnP is not an option for you, or you have tried it and it does not work. Look up your router here then follow the instructions for Xbox Live 360. When you port forward the ip address that you need to forward to is the ip address of the Xbox. It is always best to use a static ip address when portforwarding, see this section for more details.

    DMZ

    Consult your router documentation to find out how to put your Xbox IP Address in the DMZ of your router. It is always best to use a static ip address when using a DMZ,

    Also what router have you got??? is it a belkin?
     
  3. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148

    Thanks!

    Thanks man for clearing that up about Upnp and DMZ, Its my friends router (I have the certified WRT54G) but it doesnt seem to have a brand or anything!, the configuration page just looks very simple, and not professional. Well then because I had both Upnp and a DMZ enabled interference may of been happening so I will try just Upnp but if that doesn't work I will just suggest a certified router :p

    Thanks Alot,
    British_Command
     
  4. Jase123

    Jase123 Banned Posts: 1,012

    No problems and yes its always best to have a certified router.. need any more help just let me know
     
  5. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148

    Help again

    Basically whenever I join a private chat it says 'Joining chat' before my NAT was 'strict' and now its 'strict' but I cannot join any games or any private chat. I have included a screenshot of the configuration page and if anyone knows where i can upgrade the firmware!

    Thanks!

    [​IMG]
     
  6. Jase123

    Jase123 Banned Posts: 1,012

    well to upgrade the firmware you have to go to ultilities then it should say firmware update then it will check for an update
     
  7. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148

    Yeah

    Yeah I dont think it does have a check for an update option, but you can browse for a .bin file.
     
  8. Jase123

    Jase123 Banned Posts: 1,012

    need any more help let me know

    You could try portforwarding Click here

    Regards Jase
     
  9. bALSoFsT33L

    bALSoFsT33L TS Rookie

    k ive tried absolutely everything
    ive tried enabling upnp alone, ive tried portforwarding alone, ive tried DMZ alone, ive tried mixing them, no dice!
    i need help, i have a NETGEAR WPN824, ive tried everyhting i know and i still get a strict NAT
    when i log into my router, it says something about searching for updating firmaware or something, would that help?
     
  10. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

  11. bALSoFsT33L

    bALSoFsT33L TS Rookie

    i wrote on two threads cuz i didnt think id get a reply on this one, cuz that one guys banned, thought no one else would look into this thread
    but anyways, ive already done the portforwarding, right now i got the following ports forwarded:
    TDC 80
    TDC 88
    UDP 2302
    UDP 2303
    UDP 3074
    TDC 3074
    and its still strict =(
     
  12. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    what ip did you set the ports to. Also make sure you set a static ip on the xbox for the ip that has the open ports
     
  13. bALSoFsT33L

    bALSoFsT33L TS Rookie

    yea, i set my xbox ip to a static one (192.168.1.*) and the ports i set to the same ip
     
  14. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    you also have the right subnet mask & gateway right? go to the setting and test the nat connection what does it say
     
  15. bALSoFsT33L

    bALSoFsT33L TS Rookie

    it all passes...i just have a strict NAT...the secondary gateway is optional right?
     
  16. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    yes optional go to the manufacture website and download the newest firmware for the WPN824 upload it then try again they say that the latest firmware fixes this problem
     
  17. bALSoFsT33L

    bALSoFsT33L TS Rookie

    holy **** monkey balls!!! it worked haha!
    thanks man...updated my firmware and now im open =P
    one more thing, it says open, but on my router i have Upnp and DNZ off and i still have thoses ports forwarded, should i keep it like that or is better leave it or what?
     
  18. xxdanielxx

    xxdanielxx TS Rookie Posts: 1,069

    no it better to have it they way you do it is more secure you don't let everything threw.
     
  19. bALSoFsT33L

    bALSoFsT33L TS Rookie

    alright thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...