TechSpot

Need help installing a new video card

By caabeel
Jul 13, 2009
  1. Need your help guys. I'm trying to install a Radeon 9000 PCI video card to use with two monitors.

    Dell Dimension 5150
    Windows XP Home SP3
    On-board video (Intel 82945G Chipset)

    What I can't seem to figure out is how to disable onboard video so that the new card can be seen. Here is what I have tried so far.

    1. Went into BIOS. Under video options, all I have is auto and PEG. Tried both.
    2. F8 and all I saw was enable VGA as a possible choice. Selected it, installed card, nothing.
    3. Device manager - I uninstall the drivers and then put my card in. Got nothing. Couldn't even see BIOS.
    4. Properties > Settings > Adapter > Properties - I see:
    a. General Tab > Device Usage (enable) - Disabled
    b. Driver Tab > Startup > Tried disable from here. When I rebooted, I got nothing on the screen. Had to revert to last good boot up.

    Card does not need power. Fan is running. Reseated card several times in two different slots.

    What am I doing wrong?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    Try another PCI video card
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.