TechSpot

Need Help Removing Google Redirect Virus. 8-step completed

By waterwies77
Dec 9, 2009
  1. I’ve been experiencing a problem with my computer for about a week now. Every time I search a term onto Google, I get redirected to a different site (usually an ad). The redirected site is usually similar to my search term. I have run my typical antivirus (trend micro), but the problem still persists. I followed the 8 step process for posting and have the logs below.
    One last thing, this started about last week, about the time I started downloading games, movies using a bit torrent and pirate bay. Anyway, I have discontinued use of either of these programs.
    Thank you.
    Lenny K.
     

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    One click on a torrent file, forever affecting the computer... :suspiciou

    Hijackthis shows infection damage. You may be headed for some more effective removal scans. If you are using a router, reset its default settings...

    Hijackthis Nasties:

    "O1 - Hosts: 0.0
    O1 - Hosts: 0.0
    O4 - HKCU\..\Run: [MoeMonitor.exe] "C:\Users\Owner\AppData\Local\Microsoft\Live Mesh\Bin\Servicing\0.9.3424.31\MoeMonitor.exe"
    O17 - HKLM\System\CS1\Services\Tcpip\..\{277E3FE6-F44A-473C-B5F1-0F38683D56A1}: NameServer = 167.206.245.130,167.206.245.129
    O17 - HKLM\System\CCS\Services\Tcpip\..\{277E3FE6-F44A-473C-B5F1-0F38683D56A1}: NameServer = 167.206.245.130,167.206.245.129"...
     
  3. waterwies77

    waterwies77 TS Rookie Topic Starter

    Removed the 5 files indicated.
    Also reset the router.

    Thank you.
    Lenny K.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    Hows the redirects issue now?
     
  5. waterwies77

    waterwies77 TS Rookie Topic Starter

    The redirect problem was gone for a few hours late last night.
    When I woke up, used it again, the redirect is back!
     
  6. waterwies77

    waterwies77 TS Rookie Topic Starter

    new problem
    can't open in regular mode. i'm currently running on safe mode.
    when i open restart in normal mode, i get this

    VAIO-SU.exe has stopped working
    A problem caused the problem to stop working properly......

    Close program.

    i then close and a blank black screen appears.
    help, please
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.