.NET Framework version missing files

By Ironoak
Dec 5, 2007
  1. Hi all
    I got a wild hair since joining the forum. I was going to get my puter running again decently. I think that it's a pretty good one, so I've been using your input to get it running. I remembered today that when I installed the ATI ccc driver and operating software, that the message ".NET Framework version required is 2.0. Please Install before launching application." Perfect, I thought, I ran a search on your site today and boom. Long story short, installed said version, then reinstalled ATI software and drivers, rebooted and then the following warning came up.
    What the hell. I've no clue where to go from here. Should I get a higher framework version? I noticed on your site that versions over three were available. I hope I've provided enough info for someone, also if you wouldn't mind taking a quick look at my system info and tell me if this is worth messing with.
    Thanks for your time

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    You could uninstall it and reinstall it via Windows Update. After installation of either 1.1 or 2.0 versions, there will be updates to .NET Framework to download and install.
  3. Ironoak

    Ironoak TS Rookie Topic Starter Posts: 21

    Thanks pup, I updated the ATI Control System as well, and it looks like that did the trick. Much obliged:)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...