Network mapped drive

By zeus68
Dec 14, 2002
Topic Status:
Not open for further replies.
  1. I disabled the Guest account and also renamed it to something else for security purposes. I have two pc's networked but now when I try to map a network drive it asks me for password but when I put the username and the passowrd it won't accept it. Any ideas?
  2. DAVIDNGUYEN98

    DAVIDNGUYEN98 Newcomer, in training

    That is XP .If all ur PC's are XP then it will be perfect but you have
    mix mode so make sure u have absolutely an unique account on every machine,I mean same username same password on all PC you have include the XPthen u can go to XP and go to user&group
    and add user from other two PC to XP then u will be OK.
    Good luck:eek:
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +257

    Try this:
    Run GPEdit.msc
    Goto - Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Option
    Scroll down to - Network Access: Sharing and security model for local accounts
    Double click it and change it to Classic - reboot.

    Lemme know if that works - not 100% sure that it will though.

    LNCPapa
  4. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Its helpful if the two machines are in the same workgroup.

    also, you can use the format

    computername\username

    to specific that you mean an account on the other machine.

    a really good trick is to create an account on each machine that has the same username and password on each, and then when you access shares or network mapped drives on either, you will NOT be asked for a password at all.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.