TechSpot

Networking Problem ISP Onetel :-(

By wezflack
Dec 9, 2006
  1. Good Afternoon All :)

    I am trying to set up 2 computers to run Internet off one ADSL Line from Onetel.

    Computer 1: Runs win XP Home has Realtek RTL8139/810x Family Fast Ethernet NIC (Just installed)

    Computer 2: Runs win XP Prof has Realtek RTL8139/810x Family Fast Ethernet NIC (Just installed)

    Computer 1 runs on the internet perfectly when using the usb modem provided by Onetel.

    My friend has gave a belking 54G wireless ADSL router to connect the 2 machines.

    Before starting I re-set the belkin

    I connected the belkin to the ADSL line and it lights up saying its connected to the net. When I put a cable between router and computer 1 it says connected @ 100MBS.

    I went in to the router setting and ran the wizard making sure the usual find IP & DNS address are automatically assigned. This is also the same on the Realtec NIC.

    After saving all the setting on the router it tells me to try an internet page. when I try this I just get this page can not be viewed check network setting.

    Does anybody have any ideas what this could be ?

    Should I get the ISP / DNS address from Onetel and put them in manually.

    Thanks For any help

    Kind Regards

    Wez
     
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    your router needs to be set up for a PPoE internet connection, with your username and password provided by your DSL provider. belkin generally makes shoddy routers which often to be problematic.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.