netwroking and ICS

By rtagger
Jun 9, 2005
Topic Status:
Not open for further replies.
  1. I had 2 netwroked computers sharing a broadband connection for months. All of a sudden it stopped working correctly. After reinstalling the network things, the gateway works great, the other computer regocnises the connection and lists it in network connections. I can run internet programs like Outlook express and AIM, but when i try MSN or web browsers, it says server cannot be found. Any ideas? thanx
  2. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Try this:

    -Stop ICS on the internet connected machine.
    -On the other machine, run this command in a command prompt:

    ipconfig /release

    -Reboot the internet connected machine, and then put ICS back on.

    -Run this command on the other machine:

    ipconfig /renew


    A simple refresh of ICS is all that is often needed, even if you have reinstalled TCP/IP and other networking components. Also, check in the LAN settings for the browser on the machine that's having problems, make sure that automatically detect settings stuff is all unticked.
  3. rtagger

    rtagger Newcomer, in training Topic Starter

    well it didnt let me renew as it said something about "no adapter is in a state to have this operation performed on it" or something like that. Anyhoo, i disconnected and clicked repair a few times, did a few restarts and its working again. I hear that loads of people get problenms with windows networking,.. mines never been any bother.. though saying that i hope it holds up. cheers anyhoo.
  4. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Well, ICS is a little flaky....
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.