new build: xp will not boot from hdd

By josbd
Jan 2, 2006
Topic Status:
Not open for further replies.
  1. Not sure whether this is the right forum so apologise if it is not.

    A friend has a new build, comprising:

    Gigabyte K8U mobo
    AMD Sempron 2800+ 64
    Western Digital WD800JB Caviar SE 80Gb 7200rpm 8MB Cache
    1024 Ebuyer extra value Ram
    LG GDR-8164BL DVD Rom
    Mitsumi floppy
    Sapphire Radeon 9250 128MB AGPx8 DDR 64-bit DVI TV-out

    He says he cannot get it to boot from the hdd. It always needs to boot from disk. I asked him exactly what happens. His description:

    "Switch it on and it shows the Award screen.

    Testing Memory, ok

    Pause

    Detecting IDE devices

    Pause

    IDE 0 Master (shows Western Digital 8gig HDD)
    IDE 0 Slave None
    IDE 1 Master (shows DVD Rom)
    IDE 1 Slave None

    Pause

    Detecting IDE Devices......

    Very long Pause

    Goes to next screen, one with all the numbers on

    Cursor at bottom of page blinking

    very long Pause

    Boot from CD Rom.......
    DISK ERROR, INSERT SYSTEM DISC AND PRESS ENTER.

    Insert motherboard disc and press enter

    Pause

    Blank screen wiv cursor at top

    Pause

    FDD 1 1/4
    Press any key to boot from CD Rom..... Boot from Hard Disk

    Pause

    Then it either boots from the HDD or it doesn't depends what mood its in.

    All in all that process takes 5 minutes plus."


    In Bios it is set to boot from hdd.

    He has tried a reinstall, and a repair.

    If anyone could help, he would be extremely grateful.

    Thanks!
  2. Mirob

    Mirob TechSpot Paladin Posts: 841

    Try setting the drive to Cable Select. The BIOS my find it faster.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    once he is in can he nav through the hard drive fairly like normal
    if so
    find boot.ini file and copy and post here
    other than that in bios disable boot floppy seek and on boot order make sure the cdrom is next
    if it is sata capable and there is not sata drive?? disable that as well.
    I don't know about the cable select thing, I always have trouble with it ,I make sure the hdd is set to master at the very end of cable
    same with cd or dvdrom make it master at end of cable
  4. josbd

    josbd TechSpot Enthusiast Topic Starter Posts: 289

    I shall pass on comments and ask.

    Thanks guys!
  5. josbd

    josbd TechSpot Enthusiast Topic Starter Posts: 289

    OK, he has decided that the mobo is faulty, so it is being despatched back to ebuyer.

    Thanks for all of your help, it really is appreciated!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.