TechSpot

New COmputer Problems...AMD Athlon 4200 Dual

By bakuryuuhaa
Apr 8, 2007
  1. I built this computer about a month ago, and Yet again i put it aside because there was a problem...Everything is in and should be in working order but Nothing shows up on the monitor ive tryed 2 different Videocards (fx5500,7100gs) and neither worked, so then i decided to send back the Motherboard and processor to check for defects and nothing found So im left with this computer that seems to start up fine, no post beeps and nothing showing up on the monitor.Also theres no OS installed on it.

    The monitor reads that its connected but nothing shows up at all.

    Amd Athlon 4200 Dual Core Processor
    Asus M2V motherboard
    1gb Wintec PC4200
    Chaintech 7100Gs
    Sony 18x DVD writer
    Western Digital 60gb
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you did not mention your PSU. Is your PSU healthy and reliable? Does it provide adequate power plus 30% cushion?
     
  3. bakuryuuhaa

    bakuryuuhaa TS Rookie Topic Starter

    im not sure about the psu, im just using the 1 that came with the case...i just wanted to see if i could get thing this running before buying a modular powersupply
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    generic PSUs are often crap.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...