New gaming PC - most games stutter while moving

By Honkie
Apr 5, 2015
Post New Reply
  1. Hi all,

    After a full week and at least 12 hours of trail and error I've come to you guys for help.

    Here's my problem.
    Most of the games on my new PC stutter incredibly while walking making it impossible to enjoy any game. When standing still and looking around life's a peach. But when walking, running or whatever sort of movement, the character just jump ahead 1 meter at a time while looking around is still very smooth....!? Since I only have my PC for a couple of weeks these are my games and wether or not they have this problem:
    * mincraft (without mods) YES
    * team fortress 2 YES
    * Anno 2070 YES
    * Skyrim YES
    * Spintires NO (runs max settings perfectly)
    * ARMA 3 NO (runs max settings perfectly)

    I've tried some testing with a program called Speedfan, all temp's are normal. except AUX which problably isn't hooked up causing temp's to vary between 70 and 120 C within seconds. A second program Fraps showed that during gameplay my fps stayed at 60 during team fortress, while stuttering continued... My games are installed on my secondairy HDD drive. I've tried setting a game at 'low' settings and the problem remains.

    My drivers and geforce are all up to date.I've tried monitoring my CPU using resource manager: CPU maximum frequentie idle around 30-50%, while gaming at 98% Usage around 30-50%.

    This is my rig which has been pre-assembled about two weeks ago.
    - AMD FX-6300 - 3.5GHz
    - Cooler Master Hyper TX3 EVO
    - ASRock 980DE3/U3S3
    - Kingston HyperX Fury Red 8GB DDR3(1866Mhz) geheugen (2*4GB)
    - NVIDIA GTX960 2GB
    - Onboard - 5.1 HD audio RealtekĀ® ALC662
    - TP-LINK WireLess 150mbps - Draadloos Internet
    - 120GB SSD Crucial BX100
    - 1000GB Hardeschijf
    - Corsair CX600M voeding(600Watt)

    Hope you guys have some suggestions as to what I can try.. Some forums suggest Vsync, Anti-aliasing or whatnot.. just suggest anything you think might work. When extra info is needed let me know!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    What OS are you running and what antivirus program are you using?
  3. Honkie

    Honkie TS Rookie Topic Starter

    I'm on windows 7 professional with norton. I've had avast before aswell but uninstalled it completly.

    I had it figured out on monday, some of my CPU cores where 'parked' I found a vid showing me how to use rededit to prevent this from happening and after doing so everything ran smooth as...! But after shutting down and booting up the next day, all cores where still unparked but the stutter was back. I've tried the same solution but the specific line of code cant be found anymore...

    Here's the solution which worked for me for one day....

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...