TechSpot

New member; BSOD woes.

By Adriode
Dec 21, 2006
  1. Greetings all,

    first to introduce myself: /wave. Long time casual builder/tweaker, long time hardcore gamer. :)

    That aside, I built this new rig in June of this year and have been having the damndest time with it. System specs are as follows:

    Athlon 3200+ venice (not OC'ed)
    Tul AX480A (do not buy this board)
    2 x 1GB PC3200 PNY Optima retail
    Radeon X1800XT
    WD 250gb HD
    etc.

    The rig BSOD's at least once per night, if not multiple times. It seems to be related to heat, but sometimes I'll wake up at 7am and the machine will BSOD within 4 minutes of bootup. Considering it can be as low as 55 F in my computer room in the morning, I don't know if it's heat or what. VERY RARELY, there will be a purple artifact on the blue screen.

    Most often the BSOD references ati3duag.dll, but lately it has been referencing system files like ntfs.sys and other things. I have attatched alot of minidumps below.

    I have run full diagnostics on every piece of hardware in my system. Nothing has failed, yet. I have run memtest extended tests for probably 36 hours total now. I was having deathly error #132s in my WoW gaming until about a month ago, so I was convinced it was a RAM error - BUT, those errors were fixed simply by adding .10v to the VDIMM and disabling my onboard soundcard (wtf?) So again, I'm not so sure it's the ram.

    Any help?

    here's another set of dumps

    Update: I just finished running Everest for 8 hours. Cpu maxxed out at 70 degrees C, but the machine remained stable for the duration of the test. So not heat?
     
  2. dopefisher

    dopefisher TS Rookie Posts: 444

    Have you changed ANY default bios settings, such as ram timings?
     
  3. Adriode

    Adriode TS Rookie Topic Starter

    Hello Dopefisher,

    Thanks for reading and responding to my post. The only changes to the BIOS I have made are as follows:

    1) I disabled the onboard audio in order to get WoW to stop error 132ing

    2) Yes, I did change the RAM timings on my machine. They were auto clocked at 2.5-3-3-7 by the motherboard; the proper timings according to the MFG is 3-4-4-8, which are looser and I think if anything should improve stability? I could be wrong. Anyway, those are the only changes I made.

    Edit: I also changed the VDIMM setting, which I failed to mention. I did this to improve WoW error 132 stability, and it worked. I was getting these BSODs before and after this change. I changed VDIMM from 2.6 to 2.7. The MFG recommended VDIMM is 2.5, but my mobo doesn't support that. This mobo is quite trashy.
     
  4. dopefisher

    dopefisher TS Rookie Posts: 444

    1. do you have a pci sound card then? if so, you should always disable your onboard sound.

    2. let the memory timings default and see what happens. is your motherboard running the ram in dual channel mode, and at ddr 400 by default? how many ram slots does your motherboard have? if it has 4 make sure the 2 sticks are in the correct slots. for example, 1a and 1b. this is necessary for them to run in sual channel mode.

    3. also, ati3duag.dll is related to your ati video card. (obviously) do you have any pci cards? if so, try moving them to different slots.

    4. is your hard drive an ide sata or sata 2 drive?
     
  5. Adriode

    Adriode TS Rookie Topic Starter

    Ha!

    Dopefisher,

    thanks again for your continued assistance. It is much appreciated.

    1. I do have a PCI soundcard, thanks for the tip. Wasn't aware that conflicts were possible.

    2. When the memory timings default, the system crashes more than ever. HOWEVER, I had both ram sticks in the same channel A. I swapped one of the ram sticks to channel B (moved it from Dimm 2 to Dimm 3 as per instruction manual's direction)

    I don't know why single channel would be less stable than dual channel, but here's hoping it will work! I just dug up a report from someone mentioning that such a change finally made their comp stable. Here's hoping!!

    3. Only have a sound card - gonna swap it if I get another blue screen after switching the dimms.

    4. I have an IDE ata 133 drive
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "Wasn't aware that conflicts were possible".

    Boy I wish I could say that! If I had a nickle for every solved hardware conflict, I would be a wealthy man indeed
     
  7. Adriode

    Adriode TS Rookie Topic Starter

    Dopefisher,

    Thanks again for your insight. Unfortunately, putting the ram in dual channel mode didn't quite solve the problem. Just got another bluescreen 10 minutes ago, this one with the worst artifacts I've seen. The PC does seem a bit zippier though :)

    I have now set the ram configurator on the MB to automatic; let's see if the switch to dual channel + letting the mobo handle all timing issues solves the problem.

    Tmagic,

    While I appreciate the fact that you took the time to post, could you add something constructive instead of making a gloating statement that is useless to the thread? If your technical prowess is so much greater than mine, how about you give me some useful advice?

    I am fully aware of IRQ conflicts, I assure you. I was surprised that the onboard audio could possibly conflict with a PCI sound card simply by existing. I'll have you know that I only had one set of drivers - the PCI cards - installed the entire time.
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Your RAM may not be totally compatible with the motherboard. Try manually decreasing or increasing the memory timing and voltages...

    Is that constructive enough for you?
     
  9. Adriode

    Adriode TS Rookie Topic Starter

    Yeah, thanks. I'll do that. I fear possibly damaging my ram if I increase the voltage over 2.8ish...am I being paranoid? It's branded as being 2.5v, and not known for being the most overclockable of ram.

    Edit: So, after I made this post I switched the now dual-channel enabled dimms from slots A1 & B1 to A2 & B2 - since then, not a single blue screen. The system seems to be stable now, I ran prime 95 (which usually crashes the machine after an hour) for 4 hours today. All I can say is woot!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Every one of those exclamation marks is meant - this system has been buggy since June.

    Thanks Dopefisher and Tmagic, I really appreciate it. You guys provided innovative support that was actually something I hadn't tried, unlike all the "professionals" I consulted. Happy holidays. Regards,

    -Matt Brown
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...