New, Nvidia Geforce FX 5500 256Mb Video Card and have problem with down loaded video

By silsurfr
Jan 2, 2006
Topic Status:
Not open for further replies.
  1. Hello
    I just had this card installed, and i am now having problems with video's down loaded from the web. The video picture colors are all off, sound is fine. I Am using Windows XP pro. It/videos work intermitantly?? Mostly dont,,, PC Games and still pics are just GREAT. Any ideas on how to fix. I have fiddled with different things but nothing changes the video color quality.
  2. cyrax

    cyrax Newcomer, in training Posts: 72

    Ah, my friend.it sounds not to be a video card problem, but more of a codec issue. make sure your codecs are up to date and if that doesn't work, post your system specs.
  3. silsurfr

    silsurfr Newcomer, in training Topic Starter

    Thanks, I will look into codec issue. :eek:
  4. cyrax

    cyrax Newcomer, in training Posts: 72

    no,problem.DIVx and XVID.these are the powerhouses.I use quicktime alternative for quicktime and sometimes dvd!
  5. silsurfr

    silsurfr Newcomer, in training Topic Starter

    problem fixed

    Thanks for the info.
    What i did is just uninstall the video card and re-install, with what came on the cd, and did not try any of the updates. It worked just fine after.
    Have a good day.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.