TechSpot

New SATA HD power problem

By Demons Breath
Sep 2, 2007
  1. I just bought a WD 320 Gb SATA hd. My motherboard has 2 sata ports built in.
    I have a molex power adapter for SATA. I mount the HDD and try to power on my machine. My led's flash for a sec, then all power goes out. I have to reset the power switch on the rear of machine. I currently run 2 ide HDD and am replacing with the SATA. Can't power on system with SATA HDD power to drive connected. No problems with IDE. Was told probably on board SATA connectors so I purchased a PCI card. No change in problems.
     
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    have you disconntected the IDE drives? what Power supply do you have? it could be it is not enough to run with optical drives, 2 HDD and a Sata drive hooked up.
     
  3. Demons Breath

    Demons Breath TS Rookie Topic Starter

    I disconnect the IDE drives. It is a 480watt power supply. I have tried disconnecting all accessories except the fans and MOBO. I run 2 case fans, although I have tried running it with only 1 powered on. I am suspecting that somehow I may have a bad molex adapter. This is the 2nd HDD that I have tried after contacting manufacturer, said that it was possibly a bad HDD. Same problem with 2nd HDD.

    The MOBO is an ASUS A7N8X-E Deluxe. Generic 480 watt PS, I have 2 Gb of PC3200 PNY ram, 512Mb AGP x 8 Video card (1.5v), Audio card, and the PCI SATA Controller. DVD recorder, DVD player, 3.5 Floppy, 2 IDE HDD. 2 LED Case Fans. AMD Athlon XP 3200 CPU.

    I have disconnected the DVD Recorder, Player, 3.5 Floppy, 1 fan, and both IDE HDD.
     
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    You might want to download Speed fan and and check the rails on your generic PSU. generic PSU's are pretty spotty on quality. since the power adapters are cheap you could try another one.
     
  5. Demons Breath

    Demons Breath TS Rookie Topic Starter

    I downloaded SPeedFan, but I don't really know what I am looking for. What should it be telling me?
     
  6. iss

    iss TechSpot Chancellor Posts: 2,896

    Look for out of spec voltages on the rails. it does not have to be exact, but it should be close and not fluctuating.
     
  7. Demons Breath

    Demons Breath TS Rookie Topic Starter

    All the readings are pretty close. Haven't tried a new power adapter yet. You think this should be my next step? Or anything else you can think of would be a great help.
     
  8. iss

    iss TechSpot Chancellor Posts: 2,896

    If the readings are close and not fluctuating then the next step would be to try a different power adapter.
     
  9. Demons Breath

    Demons Breath TS Rookie Topic Starter

    Still can't figure out the problem.

    Still can't figure out what is wrong. tried new power supply. Still nothing. Only thing else that I can think of is that the MOBO is faulty on the South Bridge. Anyone else have any ideas?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.