TechSpot

new video card and new ram dont mix????????

By totalgruzin
Sep 27, 2006
  1. hey guys.

    i ordered an XFX Nvidia 6800xt 256mb AND a stick of 1gb ram and got them today....
    i put in the ram first figuring....u know...u just put the stick in and boot the comp...dont have to configure anything or w/e
    ram was recognized and ran good with my old 512 stick and my old radeon9600 (although....i DID notice a beep at startup that wasnt there b4...dont know if thats a bad sign)
    after that i put in my new 6800xt....and thats when the problem happened....when i went to turn on my PS...i heard a loud beep and the comp wouldnt start after that
    i first thought that the card required too much power and my PS couldnt handle it...(i have an XClio 450w btw) so just out of curiousity i unplugged my dvd drive and my floppy drive but it still made a beep and wouldnt turn on......

    my buddy told me to try with JUST the 1gb stick and then try with JUST my old ram (512 and 256)
    i did and i noticed that it still wouldnt turn on with just the new stick...but when i put in the old ram....IT TURNED ON and its working fine as i type NOW!

    my question is....WTF IS GOIN ON!?
    how does my old card work with my new ram but my new card doesnt and only works with my old ram?


    my specs are:
    xclio 450w PS
    1.5 gb ram (1 +512) and my OLD 768 (512+256)
    nvidia 6800xt and my OLD radeon9600
    celeron 2.13
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    It could still be a power issue, with the new ram and the video card hogging up power from the ps.
     
  3. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    well can 1 1gb stick take THAT much more power than a 512 and 256 stick!?
    it cant make THAT much of a diffrence......right now i had my comp on for over an hour with world of warcraft on at full settings....everythings perfectly stable

    can an extra 256 more ram hog that much more power???
     
  4. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    How can you play WoW if it won't turn on?

    Anyway, did you remember to plug the power cord into the videocard? It might need a seperate cord. I have a 6800 and mine beeps like hell if I don't plug a power cord into it and the system won't start if this happens.
     
  5. totalgruzin

    totalgruzin TS Rookie Topic Starter Posts: 20

    i said b4 that atm im using my old ram with my new card

    and yes i connected the power cord to the fan
    im familiar with the loud annoying beep when u dont and wut i was talking about ealier was different...it was like a very small short beep
     
  6. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    If you look up on google the motherboard make and model number, you might find a list of the different beeps and their definitions.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...