TechSpot

New vidoe card not detecting monitor

By ace331
Oct 10, 2006
  1. I just recently purchased an FX5200 Video Card from MSI. I bought it so I could use my monitor that has a DVI-I input cable. After installing the video card and plugging in the monitor, nothing happens. How do I get my destop to show up on the noew monitor. Is there an option somewhere where I need to tell my computer to look for that monitor????
     
  2. Shoupie080

    Shoupie080 TS Rookie Posts: 76

    You shouldn't have to tell the computer to look for the monitor. If you installed the video card correctly it should work. Before you installed the new card did you follow the instructions step by step removing everything to do with your old card? Also, is your video card seated correctly in its slot? Does your system beep when you turn it on? There's many things that could be wrong here. Some video cards require their own power supply to them. If this is the case did you power it from your PSU? And lastly, if you've done everything correctly the video card might be damaged and you need a new one.

    Let me know what happens

    Good luck
     
  3. ace331

    ace331 TS Rookie Topic Starter

    ok, I uninstalled the video card, put it back in, then reinstalled it, and now my new monitor is showing up. Not sure what went wrong the first time. Now i just need to find a driver for the monitor. Thanks for the help.
     
  4. Shoupie080

    Shoupie080 TS Rookie Posts: 76

    try [URL="http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_list.php?[/URL] for the drivers you might need. Glad to hear it works now.

    good luck
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.