New Yahoo! Mail defaults to IE

By Pazuzu
Sep 3, 2007
  1. I recently updated from the old version of Yahoo mail to the most recent. When I open it defaults to Internet Explorer. How can I set the default browser to Mozilla Firefox?
    This does not happen when I open via Yahoo messenger icon , nor when I use the old Yahoo!Mail e/links/ymsgr7/*

    It is when I use the new C:\WINDOWS\SYSTEM32\RUNDLL32.EXE C:\PROGRA~1\Yahoo!\Common\ymmapi.dll,OpenURL

    I see the old location is C:\Documents and settings\All Users\Desktop whereas the new location is my personal desktop.
  2. BlameCanada

    BlameCanada TS Rookie Posts: 320

    Go to Start/Set program access and defaults/-

    Make Firefox the default browser and Yahoo default email.

    You can also get a Yahoo addon for Firefox.
  3. Pazuzu

    Pazuzu TS Enthusiast Topic Starter Posts: 211

    Firefox is default browser & I have Thunderbird as default email. I will post screenshots & further details soon.
    Thanks for suggestion. Tried but problem persists
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You talking about apples and oranges here:

    Firefox (Mozilla) is a browser. To make it the default browser> Tools> Main> System Defaults> click to CHECK 'make Firefox the default', then 'Check now'> Yes.

    To update the mail: Control Panel> Internet Options> Programs> change the email carrier to Thunderbird> uncheck 'IE should check to see if it's default browser'. (IE is pushy, so be sure this is UNCHECKED)

    When you access Yahoo Mail through a URL, you're going through your browser. When you create a shortcut to Yahoo Mail, you're skipping the 'middleman' so to speak
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...