Newbie Monitor Display Settings Question for Projector

By Nojiri
Dec 18, 2004
Topic Status:
Not open for further replies.
  1. I'm a total newbie here trying to set up my laptop (Dell 8100) to show Powerpoint Presentations with a video projector (DLP Plus V-1100). I've gone into my display settings, changed my Screen Resolution to 1280x1024 as per the instructions from the projector. I thought the monitor setting should be set to "Plug and Play" or maybe "Multiple Monitors", but to get the projector to show anything, the monitor setting ended up being "Default Monitor on Dell 8100." I've also checked the checkbox for "Extend my Windows desktop onto this monitor." If I drag my Powerpoint window way to the right it ends up being projected, but if I hit my F5 button which shows my Powerpoint full screen on my laptop, it doesn't get projected. Is there another way to set it so that my full screen Powerpoint gets projected. It seems kind of "Mickey Mouse" to show the Powerpoint window and have all the peripheral Windows desktop projected as well all around the room on the outside of my projection screen. Thanks in advance from a newbie.

    - RJ
  2. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    Did you boot the laptop while it was plugged into the projector? The projector should also be powered on.

    Sorry I didn't mean for that to sound condescending. I meant that it should be powered on while you boot your laptop up. Treat it as a monitor.
  3. Nojiri

    Nojiri Newcomer, in training Topic Starter

    No problem HoopaJoop. I'm such a newbie that there's not much you could recommend that would sound condescending. Anyway, yes I did boot up while connected to a powered-up projector. It still does the same thing of showing the Powerpoint window within the desktop, but not full screen when I hit my F5 button. I tried going into my "Advanced-Monitor-Plug and Play" but still no change. I've seen so many others do presentations full screen, I feel silly not getting it to work.
  4. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    Make sure that your projector is set to display from the computer.

    You don't want to extend the desktop. You want to mirror the desktop.

    Try hitting FN+F8. Your screen may go blank for a bit. If it doesn't come up hit it again, and it should go back to it's original state.
  5. Nojiri

    Nojiri Newcomer, in training Topic Starter

    I think the projector source setting is set for RGB. When I go into my display settings-plug and play monitor-monitor#2, it shows as not active unless I check the "Extend my Windows desktop" checkbox. If I don't check that, then what I'm left with is monitor#1, which is displayed by the projector in either "Multiple Monitors" or "Plug and Play," both of which display my desktop with the Powerpoint window, but not Powerpoint in full screen after I hit F5. Fn+F8 did what you said it would- blank for a few seconds, then returned, but no change. Do I need to somehow get to Monitor#2? Is there a way to get to it without extending the desktop? Thanks.
  6. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    When you hit FN+F8 was your default display set to multiple monitors, WITHOUT extend my desktop checked?
  7. Nojiri

    Nojiri Newcomer, in training Topic Starter

    Yes. Just tried it again. Multiple monitors, NO extend my desktop, FN+F8. Nothing happened. Held them down for an extended time, still nothing. Then tried Plug & Play, NO Extend desktop, FN+F8. Got blank screen for a while, then screen back up, but still no change except it reset me to Multiple Monitors. All of this, by the way, is with MOnitor set to Monitor#1. Can't seem to get to Monitor#2 without checking Extend desktop. If I try to select it, all it says is "Not Active." Do I need to get to Monitor#2?
  8. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    If you're talking about when you hit 'Identify' and it splashes a big number on your screen then no. They should both (provided your projector worked with it at this point) show as 1.

    If you have a spare monitor, or LCD hanging around try hooking your laptop up to it. Let me know if you've got one.

    It may be a bit easier to trouble shoot this with a monitor.

    Additionally, try setting your resolution even lower.
    Try 1024 x 768 first then 800 x 600 if that doesn't work.
  9. Nojiri

    Nojiri Newcomer, in training Topic Starter

    Thanks HoopaJoop. I'll try in the morning to hook it up to my desktop monitor.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.