Newcomer! BSOD ! PAGE_FAULT! Please Help!

By pedjakbt
Aug 4, 2007
  1. Hello I am first time on this forum,and may I say you guys are only who know what you are talking about:)

    I have this problem: BSOD now constantly. I bought a new comp 20 days ago,and I install everything by myself. I have a problem with PAGE_FAULT... exception. My friend came yesterday and brought me, his maxtor 80gb hdd. I put it on ide primary master branch, and when I boot the WinXp just crashed, bsod Page_FAULT and system restarted.

    Then I put his hdd on slave branch and everything was Ok. We copied data to my hdds. Then when he went home, I restarted comp and I had what to see, BSOD ,Page_Fault. I put my old 2 hdd with ide interface on master and slave branches and BSOD,get imidietly when Win boot.(On this machine I have seagate 320 raid0, sata interface) It happened few times. .

    I changed Ram memory,put them in other two slots,and plug out my old hdds. and everything was ok, for a little time.That master ide branch made some problem, and I don't know why? I chacked everything like howard_hopkinso said ,cheked psu,I did one memtest for one module it was ok.I will check other, I did chkdsk, put pagafile to 0, and then degrag and back, temperature eis normal sensors said. I checked for spywares and viruses, ok.

    Know when I am writing this to you guys I get out one module and worked with just one.But I am not sure that one makes problem, or is fault. I think it's with ram problem.

    I hope you can understand me well. Sorry on my English. Thanks for every kind of help, because I dessparetly need it.

    p.s. I did debug like cpc20004 said and here is my debuglog.txt and please if someone can interpretate this and tell me what cause this bsod, so I can solve this annoying problem. Probably returnig a ram to store, I hope:)

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Uninstall the ASUS enhanced video drivers via add/remove programs. They're known to cause problems. What else have you installed that was provided by ASUS? That crashed was caused by EIO.sys, which belongs to something by ASUS (Smartdoctor?).
  3. pedjakbt

    pedjakbt TS Rookie Topic Starter

    Thanks. I have instaled that SmartDoctor, Asus Gamer osd, Gamer osd ap, Asus video security online. In add/remove I have Nvidia driver. Should I remowe all this thinks from my comp.In Everest said that I have this video drivers : Field Value Installed Drivers nv4_disp ( - nVIDIA ForceWare 97.94. Which drivers than I should install??Which version?

    Now I will put second module for memtest to check for sure. First one had 10 passes and no errors.

    Here are also my minidumps all I have,so you or somebody else who know what does it mean,maybe they help more.

    One more think how you know by the debuglog.txt what is problem. I would like to learn. Is there any book about this codes and debugging. Thanks for understandings.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Remove the nVidia drivers via add/remove programs, hopefully this will remove the ASUS drivers. Then download and install the latest drivers from nVidia.

    All the crashes are caused by EIO.sys. Remove whatever this belongs to and the crashes will stop. I would just remove everything related to ASUS. You probably won't even use them.
  5. pedjakbt

    pedjakbt TS Rookie Topic Starter

    Ok. Thanks a lot. I did it, install new drivers,and remove all asus stuff.Hope now everything will be ok.
  6. pedjakbt

    pedjakbt TS Rookie Topic Starter

    I got a new BSOD

    Now I have this problem.When I started m2v player, this happen first time to me.I think it's maybe nvidia graphics driver, but what to do?I already reinstalled it. peterdiva or somebody who knows what cause it please help? Thanks in advance
  7. pedjakbt

    pedjakbt TS Rookie Topic Starter

    Anyone can help?
  8. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Post a few more dump files if they occur. It has crashed at the video card driver, but will need to see if it's consistent.
  9. pedjakbt

    pedjakbt TS Rookie Topic Starter

    I just have that one.I played an .avi and the system crashed.After rebooting itself I tried to play again same file.It's blocked but the system didn't crash,this time I closed it.
  10. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  11. pedjakbt

    pedjakbt TS Rookie Topic Starter

    I will learn, but now I don't have a time,I work on some projects so right now I ask for help,but of course in the future I will become able to help here other people.Right now I just ask experts to help me,right now. Thanks for link.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...