No Audio Drivers

By johnofo
Jun 6, 2007
  1. Hi I have an emachines 410. Its a piece of junk but its all i got so gotta make do. However it no sound device listed or anything and i dont know to sort this. Can anyone help. I have no idea what hardware is inside it.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    We need a little more info here... The model number doesn't cross. Are there any other numbers like T4100, or W2354? We will have to know the correct number inorder to help further.
  3. johnofo

    johnofo TS Rookie Topic Starter

    comp spec

    its a good 3 or 4 years old. emachines 410. 2.4 ghz processor 512mb ram ati radeon 9200 vid card. i lost the 3 restore disks that came with it. i dont know what the sound card is and cant find a spec for it online anywhere. the xp i got doesnt have the drivers though. its xp essential with sp2. from multimedia audio controller properties i got this code under the details tab PCI\VEN_8086&DEV_24C5&SUBSYS_3186109F&REV_02\3&61AAA01&0&FD and on the general tab it says The drivers for this device are not installed. (Code 28)

    To reinstall the drivers for this device, click Reinstall Driver.

    there is also an ! on the ? for multimedia audio controller

    Should I just pop the cover off and have a look at the sound card?

    It said foxconn over the adapter behind the sound jacks but i dont where the sound card is.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...