TechSpot

No post

By applecore
Jan 25, 2008
  1. No post, fans running with out pushing start

    I have a Asus A7N8X-E deluxe mobo and an AMD AthlonXP 2500+ (barton with 512K cache)

    I tried to start it with the start button , nothing happened , I opened the case and both the CPU fan and the case fan were running but the led that shows the computer is on was off.

    I can turn it off by turning off the power supply , but as soon as I turn on the power supply the fans start running again , and it will not post .

    Any ideas ??
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The motherboard or CPU may be fried. When did this trouble start?
     
  3. applecore

    applecore TS Rookie Topic Starter

    Trouble started about 6 mos ago , I have stripped the machine down , can't see any damage to mobo but I did try to post with a new psu and no go so I think you are right , sob sob .
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Motherboards are not that expensive. But boards like that trusty A7N8X-E are very much obsolete now. I would try the CPU on a new motherboard if you can find one that accepts the "old" processor first, but you might have to go with a new motherboard, CPU and memory. Even my Gigabyte motherboard is obsolete
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    perhaps obsolete in terms of modern software. But if it does what he needs, then it isn't. I have an athlon xp 3200+ home computer and it does everything I need.

    applecore: read: http://www.techspot.com/vb/topic53866.html
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Tedster,
    I mentioned "obsolete" because motherboards with AGP sockets and standard DDR sockets are very hard to find now, not because of their operation. If the A7N8X-E is bad, what chance is it that applecore will find a motherboard like the A7N8X-E?

    I know you like to blow your own horn as often as you can. Who better to do it than you!
     
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    toot toot.

    That particular mobo I bought awhile back and it is notorious for being picky with ram as well as other issues. Parts are still widely available on ebay so I wouldn't say it is entirely obsolete. Long in the tooth - yes.
     
  8. applecore

    applecore TS Rookie Topic Starter

    Yes , I just bought one on E-Bay , I had been satisfied with it's performance until the PSU blew up , and took the board with it .
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I used that board for several of my early builds about 4 or 5 years ago... I haven't chosen to use ASUS since. The boards were fine, I just don't like ASUS
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...