TechSpot

No software works

By idm
Jan 1, 2006
  1. I have various virues as detected by Norton and AVG. AVG tells me that the viruses are not healable because they are moved or backup files. When I look for them under the path they give me, the files simply do not exist anywhere I can find them. I've tried everything I can think of. I'm a bit computer illiterate so please help me in SIMPLE terms.
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    well.... what are they? :confused:
     
  3. IronDuke

    IronDuke TS Rookie Posts: 1,267

    No software works?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Turn off system restore,(if you are running XP, or ME) and then run your virus scanners again from safe mode.

    Right click my computer, and select properties. Click on the system restore tab, and then tick the box that says turn off system restore. Click apply ok. This will delete all your restore points, and anything bad that is in them.

    Restart your computer, and tap the F8 key during bootup. Select safe mode from the list of options that appear.

    Also read the How to threads at the top of this forum.

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.