TechSpot

no sound after i formated my pc

By randeeman
Aug 11, 2005
  1. well i formated my pc becouse of corrupted files
    i formated with no problems that i could see and redownloaded other software likw media player 10, but when i tryed to play a track it and error apeared,

    i later found out through control panal that it thought i had no sound devices

    so i wos wondein if anyone can help,

    is the sound card not reinstalled? or somethin els and how i would go about fixin it?

    thanks randee

    p.s. i used the correct recovery disks including drivers and servers
     
  2. ChineseTechie

    ChineseTechie TS Rookie Posts: 85

    More Info Needed

    Can you tell us more about what kind of sound card do you have?? When you are in device manager, is there a line with a little icon like the one on the subject line??

    cT
     
  3. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    What PC are you using? I have had alot of problems with the sound driver provided with any dell, compaq/HP, and gateway. They often flat out dont work. I would go to the manufacters website and get the driver from there. (Unless you have an acutal soundcad) If in that case, you would go to there website.

    Sean
     
  4. randeeman

    randeeman TS Rookie Topic Starter

    wow that wos quick responces lol :rolleyes: :eek:

    well i dont know if i have a sound card as i got all my equipment with the pc i bout last year,
    but i can say wot my somputer specs are

    fujitsu siemens computers
    Intel (R)
    Pentium(R) 4 CPU 2.6 GHz
    2.59GHz, 512 MB or RAM
    XP home version 2002
    SP2

    ill get bk to u about that other info

    wot i can say my personal feelin is that if i have a sound card and it didnt re instal then i may need to take it out of my CPU and plug it bk in so it detects a 'new' sound card (if i have one of corse)
     
  5. randeeman

    randeeman TS Rookie Topic Starter

  6. randeeman

    randeeman TS Rookie Topic Starter

    oh well took screen shots and dont work lol

    anyways wos showin that in device manager it reported no porblems with any sound device or any other sound device (it says all devices are workin properly)

    i wos also ganna show that under sound it says
    no sound device

    this is the problem i have and my speeks just plain dont do anythin

    p.s. can ya put screen shots on ere or am i that much of a novice lol
     
  7. ChineseTechie

    ChineseTechie TS Rookie Posts: 85

    mmm..... do you have a model number for your computer?? It shouldn't be your computer not detecting the sound card, it's most likely that the driver for your sound device is missing. Since it's a stock computer, i'm almost certain that you have an on-board sound device. Go to Fujitsu-Siemens Computers' official web-site and you will find a box called Driver Search. Type in the necessary info then you should be able to find the driver that you need.

    If you have an actual sound card, taking it out and plugging it back in would get you to the same place because you have to do it while the computer is off anyway. And the computer wouldn't be able to tell the difference of what you did.

    cT
     
  8. randeeman

    randeeman TS Rookie Topic Starter

    from the site i got this for my audio its all dutch to me :confused:


    Audio Driver AD19XX for D1625/1627 VER. 5.12.01.3621 WINME , WINXP

    thanks for the advice we now now wot audio i actualy have lol

    note my comp is a dutch reimport lol i got it on the cheep £250 :rolleyes:
    and all offical :)
     
  9. randeeman

    randeeman TS Rookie Topic Starter

    i think im gettin somewere :)

    it give an option to download the driver

    is that wot i need to do??


    (i downloaded it and nothin seemed to happen i just downloaded a few files in my temp)
     
  10. ChineseTechie

    ChineseTechie TS Rookie Posts: 85

    dutch?? Try this one. http://www.fujitsu-siemens.com/

    For the files you downloaded, is there one that's executable?? It should say Application under the filename. It's hard to say if you have downloaded the right files. You have to be more descriptive or it's really hard to answer your quesiton.

    cT
     
  11. randeeman

    randeeman TS Rookie Topic Starter

    sorry
    well i went to the site
    and found the driver to install
    i put it onto my comp and un ziped it

    i got a bunch of files and programs but i dont know how to run it or activate it
    mabe i have to reboot?

    randee
     
  12. randeeman

    randeeman TS Rookie Topic Starter

    err wot i downloaded

    files i reseved
    a3d.dll Audio 3D
    AEAUDIO System file
    migrate.dll Setup Migration Dll
    smsenS System file
    smwdm System file
    smwdm4C5 Setup Information (note its all computer scrip and difficult to read)
    smx Security Catalog
    WDMSTUB System file

    ive copied some of the information stored on smwdm4C5 below :dead:

    ; SoundMAX device information file for Fujitsu Siemens
    ; Analog Devices, Inc. Copyright(c) 1998 - 2003

    [Version]
    Signature="$CHICAGO$"
    Class=MEDIA
    ClassGUID={4d36e96c-e325-11ce-bfc1-08002be10318}
    provider=%Fujitsu-Siemens%
    DriverVer = 06/13/2003,%DriverBuildID%
    CatalogFile=smx.cat

    [ControlFlags]
    ExcludeFromSelect = *

    [Manufacturer]
    %MfgName%=AnalogDevices

    [AnalogDevices]
    %*WDM_AC97AUD.DeviceDesc%=WDM_FSC4, pci\ven_8086&dev_24D5&subsys_10281734
    %*WDM_AC97AUD.DeviceDesc%=WDM_FSC5, pci\ven_8086&dev_24D5&subsys_10291734

    [DestinationDirs]
    DefaultDestDir = 10,system32\drivers ; %SystemRoot%\system32\drivers
    WDM_AC97AUD.CopyList = 10,system32\drivers ; %SystemRoot%\system32\drivers
    DevUpgrd-Files = 10, win9xmig\DevUpgrd
    W2KDriver-Files = 10, win9xmig\DevUpgrd\ADIW2K
    Sensaura = 10, system32
    Stubfile = 10, system32\drivers ;;wdmstub

    [WDM_FSC4]
    DriverVer = 06/13/2003,%DriverBuildID%
    AlsoInstall=ks.registration(ks.inf),wdmaudio.registration(wdmaudio.inf)
    CopyFiles=WDM_AC97AUD.CopyList, DevUpgrd-Files, W2KDriver-Files, Stubfile ;;wdmstub
    DelReg=WDM_AC97AUD.DelReg, DriverInfo.DelReg
    AddReg=WDM_AC97AUD.AddReg, WDM_AC97AUD_GUID.AddReg, DriverInfo.AddReg, FscCom.AddReg, Sm4C5.AddReg, Fsc4.AddReg, SPDIF.AddReg, DevUpgrd-AddReg
    KnownRegEntries=ICHAUD.KnownRegEntries

    [WDM_FSC5]
    DriverVer = 06/13/2003,%DriverBuildID%
    AlsoInstall=ks.registration(ks.inf),wdmaudio.registration(wdmaudio.inf)
    CopyFiles=WDM_AC97AUD.CopyList, DevUpgrd-Files, W2KDriver-Files, Stubfile ;;wdmstub
    DelReg=WDM_AC97AUD.DelReg, DriverInfo.DelReg
    AddReg=WDM_AC97AUD.AddReg, WDM_AC97AUD_GUID.AddReg, DriverInfo.AddReg, FscCom.AddReg, Sm4C5.AddReg, Fsc5.AddReg, SPDIF.AddReg, DevUpgrd-AddReg
    KnownRegEntries=ICHAUD.KnownRegEntries
     
  13. ChineseTechie

    ChineseTechie TS Rookie Posts: 85

    The files that you have downloaded are the driver files. In Device Manager, is there any unknown device?? May not be under sound, can be anywhere.

    cT
     
  14. randeeman

    randeeman TS Rookie Topic Starter

    u may have somethin here

    i found under other devices multimedia audio controler
    Device status:
    the drivers for this device is not installed. (Code 28)
    To reinstall the drivers for this device, click reinstall Driver

    il respond again once i have don this and tell ya wot happened lol
     
  15. randeeman

    randeeman TS Rookie Topic Starter

    :bounce: yaaaaaaaaaaaaaaaaaaaaaaaay

    it worked
    i manualy linked it to the files i downloaded of the site befor and suddenly my anti spy said 20 different things would start (once) after reboot i said ok its commin alive lol

    and rebooted and i saw a speeker simble (with the other programs bottom right) and i knew it wos done

    got my media play sarted but didnt work :dead: and i fiddled with my speeker controls but rememberin i had also played with my speeker conections i put it bk to the normal feed
    and suddenly SOUND GLORIOUS SOUND!!!!!!!!!!
    THANK U Chinese Techie u made my day

    visit my space not only can ya enjoy my music i can too :giddy:

    http://spaces.msn.com/members/randee-man
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...