TechSpot

No sound after system recovery?

By cwenborn
Sep 18, 2006
  1. HI, After system recovery using the cd i found that i have no sound because no sound card is installed. This is what i should have on my computer, a 5.1 High Definition 6 hannel audio codec (on- board) where can i find the drivers to reinstall this device.

    Thanks for your help,

    Cwenborn
     
  2. kirock

    kirock TS Rookie Posts: 1,221

    Those should come with your motherboard driver disk/s. Do you know the brand and model of your mobo? Use CPU-Z to find out if you don't. Then look up the model on the web to confirm if it RealTek 97 or something else like Creative Soundblaster Live. After that it's best to go to the mobo manufacture's website and enter your mobo model number in the download section. From there look for the last audio drivers.
     
  3. cwenborn

    cwenborn TS Rookie Topic Starter

    my computer didnt come with any drivers cd's but i did back up a drivers folder on my computer before it broke but i dont know what driver goes with which device. My mobo is asus p5rd2-vm.
     
  4. kirock

    kirock TS Rookie Posts: 1,221

    Go here
    and click on AUDIO.
    It's RealTek AC97.;)
     
  5. cwenborn

    cwenborn TS Rookie Topic Starter

    Thanks, it worked! :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...