No Sound From Left Hand PC Speaker

By RichAvenger
Aug 11, 2005
  1. Hi,

    First post here.

    The problem is that I am getting no sound from my left hand PC speaker. The right hand one is playing fine. I have unplugged them from the back of the tower and plugged them in again and this makes no difference, although I did hear some very, very low sound from the left speaker while the plug was halfway back in the tower.

    I have tried another set of speakers and the same thing is happening with them, so I know the speakers themselves are not faulty.

    Any help would be much appreciated.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Sounds like a faulty socket to me. Are you using onboard or a separate soundcard?

    If onboard, then try a separate soundcard. If you`re already using a separate soundcard, then try the onboard sound.

    Regards Howard :wave: :wave:
  3. RichAvenger

    RichAvenger TS Rookie Topic Starter


    Thanks for your response. A little technically challenged here!!

    How do I find out if the soundcard is onboard or separate? The actual speakers are seperate from the computer system . . . that's all I know.

    Thanks again,

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...