TechSpot

No sound in RH8

By Vehementi
Dec 29, 2002
  1. Hello there,

    I'm using a Sound Blaster Audigy, and quite simply, sounds just do not play. Tried games, tried xmms and similar media players, none of them play any sound. Specs are in my profile if they are of any consequence.

    Soundcard Detection went fine, it recognized it correctly, but one thing...it read:

    Module: disabled.

    Is this it ?

    Any help would be greatly appreciated.
     
  2. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Red Hat 7.2 played sounds without a hitch with my old SB Live. I didn't have to recompile the kernel, tweak anything, or anything else...

    :confused:
     
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.