TechSpot

no sound on pc

By xtazee2001
Apr 10, 2005
  1. hey ppl,last night i put a audio cd in my cd drive and plugged earphones in the slot but it didnt work so i took thew headphones out but once i done that all sound stopped coming out the speakers, i have double checked all the volume controls and everything but still i get no sound

    ne help plz????
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It may be that your headphone socket is faulty.

    When you insert headphones it pushes a contact inside the socket that stops the audio signal from being output through your speakers.

    It may be that this contact is stuck. Try inserting the headphones again a few times to see if this helps.

    Also check in device manager to see if there are any yellow exclamation or question marks next to your audio devices.

    If there are then reinstalling the sound drivers may help.

    Regards Howard :wave: :wave:
     
  3. xtazee2001

    xtazee2001 TS Rookie Topic Starter

    thanx for the reply, i tried puttin the headphones in a few times but it didnt work and i looked i device manager there are no exclamation marks at all, this is so confusing me now
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you have more than one opticle drive(cd/dvd) in your system, try disconnecting the drive that you put the headphones in originally.

    You can do this by opening your case and pulling out the ide cable, and any audio cable from the drive in question.

    Make sure that your system is turned off and unplugged from the mains before you do this.

    Regards Howard :grinthumb
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    stupid question....BUT.... did you check to see if your headphone port is connected to your motherboard? You did not state whether you built this system or it was pre-built.

    If connected, check your drivers.....

    then, check your headphones (on another system)....
     
  6. Secondgunman

    Secondgunman TS Rookie Posts: 91

    Sometimes...

    Sometimes Window forgets to post icons in device manager, uninstall the sound card and reinstal/update the drivers then if it is still not working uninstall the rom and update the drivers. and don't forget to reboot the system after each operation. You may have cooked your sound card even though you can do it 1000s of times and nothing will happen your computer should be OFF when you put headphones or speakers into a system. You can fry a pooter if it is on, so you maybe looking at a new sound card bro sory to burst your balloon but that is the hard facts of computer life... USB & Firewire are about the only things you can plug in to a system hot and even then i would be very carefull as under some conditions you would fry the system, eg. it is -32 c out side 0-10% humidity your system and /or not a roller cart sit on carpet you come down to your computer Christmas day with a new Firwire External Harddrive, your system in on and as you plug it in you get a static shock you hear a pop sound and your system powers down... not a good thing... but I have seen this, buy the way that person only had to replace the PSU but it could have killed alot more and I am surprised it didn't.
    Moral of the story shot down before you plug something in.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...