TechSpot

NO Sound ON VISTA BETA 2

By akaivan
Jun 9, 2006
Topic Status:
Not open for further replies.
  1. I need your help again...I cant here a single thing on vista...(works on xp). I dont have the software drivers, its an used soundcard. But i also have sound onboard but only 1 speaker works when i use it...SO do i have to disable that or sumthing and get new drivers??! Please help im new with vista...= } Th@nk$4l00k1n
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    If you know who makes your sound card, you can go to the maker's website and download the drivers.

    Keep in mind that vista is only a beta version, and it should be expected that there are still a lot of unsupported devices out there.

    Anyone installing it should really be doing it as a second OS (dual boot OS system) to be safe at this point.
  3. swker98

    swker98 TechSpot Paladin Posts: 1,348

    im made a Windows Vista Thread that we could all post our problems and soultions rather then spreding all of them aroud
  4. akaivan

    akaivan TechSpot Maniac Topic Starter Posts: 620


    Nope i dont know anythin bout it....And software that can tell you?
  5. wolfram

    wolfram TechSpot Paladin Posts: 2,605   +9

    Everest Ultimate Edition, or check in dxdiag, sound tab...
  6. mailpup

    mailpup TS Special Forces Posts: 8,421   +217

    Just curious, why are you using Vista beta in the first place? One of the purposes of a beta program is to discover the inevitable bugs, conflicts and other problems. Beta testers are guinea pigs. The testers report to the software makers these problems and the makers try to fix them before the final retail version is released to the public. Therefore a beta version is not necessarily stable. Also, because the software is not yet finished and released to the public, hardware and other software companies have not had a chance to make all their products and drivers Vista compatible so some of your existing hardware and software might not work in Vista. If you are using Vista beta as your sole operating system, that would be a grave mistake.

    No offense intended but since you don't even know who makes some of your hardware, are you sure you want to be using Vista beta?
  7. akaivan

    akaivan TechSpot Maniac Topic Starter Posts: 620

    Hmm oK, I got the sound working but on 1 speaker...And mailpup, Why would it matter to you? Im just asking for help.
  8. swker98

    swker98 TechSpot Paladin Posts: 1,348

    im shure mailpup didnt mean amything bad saying that, he just thinks you should learn the hardware in your computer a little more before using beta software

    thats all
  9. akaivan

    akaivan TechSpot Maniac Topic Starter Posts: 620

    i know, i know... its just a simple question and i dont have time to answer Something of his that has to do with mine.
  10. mailpup

    mailpup TS Special Forces Posts: 8,421   +217

    In truth, you're right. It really doesn't matter. It was more or less what swker98 said. I was trying to help in a way you didn't ask for. I didn't mean to offend you. My mistake.
  11. akaivan

    akaivan TechSpot Maniac Topic Starter Posts: 620

    Nah its kool.... I can be rude sometimesss.... = (
     
  12. Ruben

    Ruben Newcomer, in training Posts: 105

  13. akaivan

    akaivan TechSpot Maniac Topic Starter Posts: 620

    ahh thanks aloT!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.