TechSpot

No Sound on Yahoo Pool

By stelch
Feb 7, 2006
  1. When I am playing Yahoo! Pool, the sound works for the first few minutes, then after that, it doesn't work anymore. I tried reinstalling Java, which I have the latest one, and I still have the problem. Is there any way to fix this problem? The only way it seems to fix itself is by restarting Internet Explorer then it work for a few minutes, and its out again. Sometimes it lasted an hour, sometimes 2 minutes. It's driving me nutz. Anything to fix this?

    Stelios
     
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Try upgrading the sound drivers to the latest ones from the manufacturer.
     
  3. stelch

    stelch TS Rookie Topic Starter Posts: 57

    Thanks wolfram for the suggestion. I did that but still no solution. Is there anything else I can try?

    Stelios
     
  4. darkstuarez

    darkstuarez TS Rookie Posts: 59

    You could try not playing Yahoo pool, just a suggestion...
     
  5. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    What brand and model is your sound card?
    Is it an integrated or PCI card?
     
  6. stelch

    stelch TS Rookie Topic Starter Posts: 57

    Hi
    Its a PCI card Creative Sound Blaster Audigy.

    Stelios
     
  7. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Very good card.
    Why don´t you try to enable the integrated sound card on your motherboard?
    Maybe it will work well, but if the problem is only with Yahoo pool, I wouldn´t enable the integrated. Just a thought.
    Good luck!
     
  8. stelch

    stelch TS Rookie Topic Starter Posts: 57

    Thanks wolfram for your suggestion. It's only with Yahoo pool so I will just have to leave it. I might though enable, temporally, the on board sound card just to see if the problem goes. Yes your are right I am very happy with my sound card especially when I use it with my MS Flight Simulator.

    Cheers Stelios
     
  9. microeye

    microeye TS Rookie

    Disable the sounds schemes in windows, there seems to be some kind of conflict between the java sounds and the windows sounds.
    It works fine with me now
     
  10. stelch

    stelch TS Rookie Topic Starter Posts: 57

    Thanks microeye i did that but still i loose the sound sometimes
     
  11. sw123

    sw123 TS Rookie Posts: 595

    Y do u even need sound on Yahoo! pool? It doesnt make much sound
     
  12. stelch

    stelch TS Rookie Topic Starter Posts: 57

    The reason is that when you hear the sound and you are doing something else then you know when is your turn to play. Besides its more realistic if you do hear sound. Don't you think?
     
  13. microeye

    microeye TS Rookie

    Ok, when you are in the room you have these ads on the top and they change every once and a while, my question is, whenever the ad changes do you hear any sound like a click or something?
     
  14. stelch

    stelch TS Rookie Topic Starter Posts: 57

    No I do not hear any clicks when the ads change. Should I? Do you think maybe the ads have something to do?
     
  15. stelch

    stelch TS Rookie Topic Starter Posts: 57

    A bottle of ouzo whoever finds a solution

    Stelios
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...