No sound other than buzzing noise from my PC speakers

By Evan Lewis
Sep 29, 2013
Post New Reply
  1. My speakers work fine when plugged into my gf computer, but when plugged into mine, I get nothing but buzzing. No music or anything else. I have not made any changes to my computer. I tried rebooting the computer didn't help. Not sure what to do.
  2. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,384   +607

    Try other speakers or headphones. The audio jack might be broken.
  3. fast_motion

    fast_motion Newcomer, in training Posts: 25

    That or your sound card may be broken aswell...
  4. Evan Lewis

    Evan Lewis Newcomer, in training Topic Starter

    Since I tried my speakers on my girlfriends computer and they work just fine, I don't think that's the problem. I didn't use my cable when I tested this out. So I'll double check if the cable is a problem. Thanks for the suggestion.
  5. Evan Lewis

    Evan Lewis Newcomer, in training Topic Starter


    You may be right. I'm going to double check the cables first. Fortunately, if it is the sound card it is not an expensive part to replace.
  6. fast_motion

    fast_motion Newcomer, in training Posts: 25

    Let's hope that if it is broken and you have to replace it, you don't find out that it's integrated on the motherboard :oops:
  7. Evan Lewis

    Evan Lewis Newcomer, in training Topic Starter

    What, what what? Actually, I know for certain the Sound card I am using is not integrated into the motherboard. It was part of a parts build from tigerdirect. However, it is possible that the motherboard does have an integrated sound card built in? If so, would this cause a compatibility problem, or a conflict that could cause this kind of problem?
  8. fast_motion

    fast_motion Newcomer, in training Posts: 25

    It would be a conflict if both were enabled but you should have experienced problems with it after you were finished putting it together... anyway, find out if the motherboard has an integrated soundcard and then disable it from device manager. if that doesn't work then uninstall the driver for your main sound, restart and reinstall.
  9. no_name

    no_name Newcomer, in training

    I have an integrated and a pci-e sound cards, both works fine at the same time, so try with integrated


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.