TechSpot

No sound through speakers only headphones

By mseay
Mar 29, 2007
Topic Status:
Not open for further replies.
  1. :wave: Hi all, I am at my wits end trying to figure out why my speakers suddenly stopped working! I do still have sound when I use my headphones though. I did download Everest and ran it, but thats about it, I don't know what to do from there. If you can tell me what I need to post to help figure out what I need to do, I would greatly appreciate it!

    THANKS!!
  2. mseay

    mseay TS Rookie Topic Starter

    Ok, I have checked all my connections...all were fine. The fuse in my sub is fine, everything I have checked says it is working properly and I still have no sound, well I have a tiny amount of sound coming from my 2 front speakers. I plugged my headphones into the back and sound is working through them. Any suggestions?
  3. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Most computer speakers are fragile and easily damaged by over-driving them to high volumes.
    First, try another set of speakers to assure that the problem is not in the speakers. If the problem is the same, download the latest audio drivers from the website, then disable or remove the old ones.
    If you get decent sound trying alternate speakers, well speakers are as inexpensive as $10 to $25 a pair.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.