No sound

By sanghe
Jul 29, 2008
  1. Hello,

    I am new to this forum, and was wondering if someone could help me figure out what possibly could be wrong with the sound. When I restart the computer, the normal windows sound comes on...but as soon as everything comes up on the desktop, there is no sound whatsoever. We've checked all the cables to see if everything is plugged in okay and also nothing is touching the motherboard. We've tried checking the sound to see if anything has a red or yellow indicator saying that there is a problem detected, but there is nothing like that. There are no programs that have the sound muted either. Does anyone have any idea what could be wrong? I will admit that I did poke around on the computer, and I'm a bit worried that I might have some how disabled the that possible?

    If anyone could help me with this, I would really appreciate it!

  2. sanghe

    sanghe TS Rookie Topic Starter

    Problem fixed!

    Hi there...
    My husband just figured it we finally have sound!
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    good to hear, and come back. we have lots of good people here willing to help. and may I ask what the problem was and what was done to fix, so others might learn?
  4. sanghe

    sanghe TS Rookie Topic Starter


    Thanks so much! I will definitely be on here again soon I am sure, lol.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...